Ir ao conteúdo
  • Cadastre-se

Erro: "Você não tem privilégios para selecionar o processador gráfico neste menu". - Dell Inspiron 14R


Gus933

Posts recomendados

(Não sei se estou na área certa, mas.. qualquer coisa peço desculpas)

 

Bom pessoal, eu acredito que estou tendo um problema aqui com a placa de vídeo

Eu tenho um notebook

 

Dell Inspiron 14r

I7 3537U (2.00ghz)

8gb de ram

E a placa de video é uma Geforce 730m 2gb

E ele tem uma intel hd graphics 4000 integrada

 

Ultimo jogo que baixei foi o Blade and Soul chinês

Foi tudo certinho, e eu loguei então percebi que o jogo tava um pouco lento (20-30fps)

Ai percebi que o jogo tava sendo executado com a placa integrada

Então eu fiz aquela opção lá

Cliquei com o direito no jogo > Executar com processador gráfico > Processador nvidia de alto desempenho

E ocorre esse erro:

dc2a.png

 

Eu também tentei entrar no painel de controle da nvdia e adicionar manualmente

e não resolveu, continua dando o mesmo erro..

lebt.png

 

Eu também tentei desativar a intel 4000 pela BIOS e não deu certo, ficou tudo preto quando iniciei

Blade and soul não é o unico que tá dando esse erro; Vindictus e Crossfire também ocorre o mesmo..

 

Galera se alguém tiver alguma solução, ou alguma dica estarei muito grato !

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...
  • 1 ano depois...

Estava com o mesmo problema. No meu caso, o processador grafico é um NVIDIA.

Assim, basta abrir o Painel de Controle NVIDIA.

 

No lado esquerdo, na arvore do programa tem a linha "Configurações 3D", clica nela e depois em "Gerenciar as configurações em 3D".

Lá você pode selecionar as "Configurações Globais" e "Processador Gráfico Favorito" como o NVIDIA.

Clica em "Aplicar" e deve funcionar normalmente.

 

Para verificar se tá funcionando, você pode, ainda no Painel de Controle NVIDIA, selecionar "Area de Trabalho", no menu superior, e marcar a opção "Exibir icone de atividade da GPU na area de notificação".

Isso deve criar um icone na parte inferior direita do windows, que ao passar o mouse em cima mostra quais programas estão utilizando a placa.

 

Espero que isso resolva o seu problema

Link para o comentário
Compartilhar em outros sites

  • 3 meses depois...

Sei que já faz mais de um ano que esse post existe, porém tive o mesmo problema e pesquisando cheguei a seguinte conclusão:

 

No nVidia Inspector vá em Profiles Settings e então siga esses passos:
 

1. Vá em Profiles e procure pelo jogo que você queira alterar (ex: NARUTO SHIPPUDEN: Ultimate Ninja Storm 3 Full burst);

2. Nas duas caixas, selecione as opções mostradas na imagem abaixo;

3. Aplique as mudanças clicando no botão Apply Changes (localizado no canto superior direito da janela).

 

segue a imagem:

j9r2av.jpg

 

Assim você vai forçar o Painel de Controle nVidia a modificar os profiles que você quer, quando ela não te deixa mudar pelo próprio painel.

 

:)

Link para o comentário
Compartilhar em outros sites

  • 3 anos depois...

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...