Ir ao conteúdo
  • Cadastre-se

Sinistro de conflito entre duas redes


Luciano Alves

Posts recomendados

Boa tarde, Senhores

 

Tenho um pc com duas placas de rede, uma ON e outra Off, sendo uma em DHCP para modem de internet, e outra com ip fixo para ethernet.

porém tive que formatar o pc, instalei todos os drivers corretamente, agora ocorreu um problema:

Quando conecto os dois cabos nas placas somente uma delas funciona!

Já atribui ip fixo junto ao modem de internet, sem sucesso.

Ao testar uma a uma deixando somente um cabo ligado, as placa funcionam perfeitamente,

 

Por gentileza se alguém puder me de um help!

 

Obs. O OS era w7, tive q mudar para o xp devido programa específico da eternet.

 

Obrigado desde já.

Luciano.

Link para o comentário
Compartilhar em outros sites

Esse computador recebe a internet e a distribui para os clientes correto ?

 

Tu coloca na conexão de entrada para receber o ip dinamico e na outra conexão tu coloca o IP que deseja para a maquina...

 

O que esta acontecendo é que se conectar as 2, uma fica com o a conexão desativada ?

Link para o comentário
Compartilhar em outros sites

Assim,

 

Esse pc não distribui a internet pra ninguem,é só para ele.

 

Mais quando coloco os cabos nas placas,  os dois adaptadores ficam com os staus "conectado" e sem alarmes.

 

Dai, se a placa da internet funcionar, a minha rede local não pinga com ninguém, e vice-versa!

Link para o comentário
Compartilhar em outros sites

Este computador recebe dados de um programa que é executado e compartilhado na rede local, e hora ele atualiza automaticamente os dados em um servidor através da internet.

Ou seja, preciso que ele esteja conectado com a internet e na rede local ao mesmo tempo.

 

Visto que essa configuração já era existente, passei a pensar que poderia ser problemas em uma das placas,

mais ao realizar testes invertendo cabos, Ips, descobri que elas funcionam perfeitamente quando utilizando apenas umas delas.

Link para o comentário
Compartilhar em outros sites

Boa noite, Senhores

 

Realizando alguns testes aqui, acho que consegui temporariamente resolver esse problema da seguinte forma:

 

-Coloquei o modem de internet no Swtch da minha rede local

-Desativei um dos adaptadores

-Configurei em DHCP, e fui na opção configuração alternativa e adicionei um ip fixo da minha rede local.

 

Dormiu!!! Esta rodando do jeito que eu queria, os demais pcs não tem acesso a internet devido possuir ip fixo.

 

Obrigado a todos pela força!!!

Qualquer novidade, comunicarei.

 

Luciano.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...