Ir ao conteúdo
  • Cadastre-se
Subexe

Após inst do driver, reniciando!

Recommended Posts

Meu pc começo a travar ontem eu jogando, travo ai renicio sozinho falei beleza deve ser algum bug seila, fui hj tava la de boa travo novamente reniciando o pc, antes travava e ainda conseguia entra no windows, agora ele fica reniciando toda vez que aparece bem vindo ao windows ou antes! Fui da uma pesquisada estavam falando do driver e tal, fui formatei e foi normal, só que quando instalei o driver da placa de video, dava o mesmo bug! Ai falaram entra no modo de segurança e instala uma versão mais antiga do driver, entrei no modo de segurança e fico todo bugado com umas cores estranha meio borrado, desisti e formatei de novo pra ter certeza que não ia ter conflito com o driver antigo... formatei instalei o driver antigo, mesma coisa... acho que minha placa de video foi dessa pra melhor o que vocês acham? Quase 4 anos com ela hehehe...

Minha config:

I7 920

Rampage III

8GB DDR3

GTX 590

FONTE SVENTEAM 1000W

W7 64x SP1

Obrigado!

Desculpe qualquer erro, estou mandando do meu cel :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá! Você viu se há algum capacitor danificado?Viu se o contato está danificado?A ventoinha funciona normalmente?Já tentou trocar a pasta térmica?Tentou trocar de slot pcie?Tem como testar em outro pc?

att

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×