Ir ao conteúdo
  • Cadastre-se
Lequinho342

Notebook trava no "Starting Windows" na hora de formatar

Recommended Posts

Bom galera, eu estou com um notebook aqui q tem o windows 8 e eu estou tentando formatar ele e instalar o windows 7 ultimate... Vou explicar o que acontece... eu entro na BIOS, coloco o primeiro boot pro CD/DVD dou um f4 pra salvar e sair... ok. ele inicia e pede pra apertar qualquer tecla pra dar boot pelo CD/DVD e eu aperto... depois disso ele carrega os arquivos tudo normal e logo depois q acaba, aparece uma tela toda preta escrito "Starting Windows" e em baixo @Microsoft Corporation e pronto, n sai mais disso!! eu posso deixar nessa tela o tempo q for, nunca sai disso, ele trava nessa tela... eu n sei mais o que fazer... ja tentei fazer um ponto de restauração e n deu certo, ja desabilitei o boot security na BIOS e n deu certo... por favor me ajudem!! ah, e n é problema no CD porque eu testei em outro notebook e rodou perfeitamente... valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu amigo me de especificações de seu notebook para melhor analise,mais o problema pode ser na bios veja se sua bios está antiga vendo a versão no setup e veja no site do fabricante se tem alguma atualização nova da sua bios se tiver atualize se não souber atualizar veja algum tópico ou video porque qualquer erro já era e tente formata de novo...

 

 

OBS: Se o seu notebook for antigo pode ser que ele esteja no modo CHC com atualização da bios pode resolver e habilite o modo LBA no setup da placa mãe...

 

Boa Sorte!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

É um notebook CCE - Ultra Thin U25...

processador Intel Celeron Dual Core.

HD - 500 Gb

Memoria - 2 Gb

placa de video onboard HD family.

bom, eu vou ver para atualizar a BIOS se tiver alguma atualização disponivel... depois aviso aqui pra ver se deu certo...

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rapaz, não sou muito fã de atualizar bios de notebook. Uma vez atualizei de um, passou 2 dias funcionando normal e depois pifou, e não teve mais jeito. Não sei o que aconteceu. Era um HP, não lembro a referência. Essa semana formatei um que mostrava a logo do windows, mas não entrava no setup para iniciar a instalação. Funcionou estranhamente quando eu o balancei. Parecia que eu tava com um bebê nos braços. Fiquei balançando até o DVD extrair os arquivos de instalação. Negócio de doido mesmo, mas só funcionou assim. Se não balançasse ele ficava travado. De certo era algo no drive de DVD, mas não tenho experiencia em manutenção de portáteis, por isso nem me atrevo a abrir

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu amigo se no site do fabricante da placa mãe dele estiver uma atualização de bios nova pode atualizar sim mais peça alguém de confiança que saiba ou veja se tem os Modos CHA E LBA no setup se tiver em CHA mude para LBA por seu portatil ser antigo deve ter atualização nova que ja muda para LBA pode ser o problema de formatação eo problema não é no CD porque você disse que testou em outra maquina e rodou bem não tenho muitos conhecimentos em portáteis.

 

 

Boa Sorte!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

já tive esse problema e consegui resolver.

nada do que foi dito acima me ajudou.

 

o note tinha nativo o windows 8 e queria formatar pro windows 7.

 

1) entre na bios

2) vá na aba "boot"

3) perto de security boot", ache o "os mode selection"

4) mude de "uefi os" para "csm os"

 

salve e reset. vai carregar tudo do cd sem travar no "starting windows"

 

abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo estou na mesma surra! Estou com um notebook Asus X550CA onde a versão da bios era 206 e atualizei para 300. Fiz de tudo que também a nova versão permite, securit desabilitado e bla bla bla!!! Peguei o novo HD e coloquei num outro modelo de notebook e iniciei a instalação do sistema Windows 10 e ao pedir para reiniciar ele também trava. Amigos será que ninguém que tenha passado pelo mesmo problema poderia dar uma luz? Já consultei a outros profissionais e não querem perder tem e logo condenam a placa-mãe sem aprofundada avaliação. Obrigado a todos aê!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Normalmente, esse problema está associado à BIOS:formate um pendrive no fat 32;torne-o bootável;baixe o arquivo correspondente à BIOS de sua placa-mãe ;coloque no pendrive;entre na BIOS,acesse flash utilities,informe em qual unidade está a BIOS atualizada,clique em atualizar.pronto!

       Não pode faltar energia durante o processo. Certifique-se que está com a BIOS correta,no pendrive.faça isso no site do fabricante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×