Ir ao conteúdo
  • Cadastre-se
motherfocabr

Problema com placa de vídeo GT 640 - Fan não gira

Recommended Posts

Iae glr,bom é o seguinte,instalei todo o meu pc no gabinete novo e tudo mais,tudo correu super bem,até reiniciei varias vezes e desliguei varias vezes num mesmo dia e td correu hyper bem.

Até q fiz um overclock q fazia com a VGA (GT 640) só q no programa atualizado (EVGA Precision X),e vi q o a imagem bugava,e dps de uns segundos voltava dizendo q o driver da placa tinha crashado e se recuperou,até ai td bem.

Dps vi q o cooler da VGA n tava rodando (até antes do over mesmo) e resolvi desmontar e verificar,tirei o cooler,limpei a poeira vefifiquei o cabo de energia do cooler (no caso fica exposto) e coloquei de volta td normal na placa-mãe.

quando fui ligar o pc ele aparecia a tela de iniciando o windows (win7) e quando ia pra tela de bem vindo simplesmente aparecia ''no signal'' no monitor e n voltava mais,ta primeira vez q liga aparece isso e reinicia sozinho,dps aparece isso e n sai mais da tela preta.

Conectei em outro slot da placa mãe e progrediu um pouco,foi até a tela da area de trabalho,mas dps acontecia td igual.

Não sei o que está acontecendo,pf me ajudem deem uma luz !!!

 

Ah eu tb fiz o teste sem a placa de vídeo,só o processador e foi normal !

 

 

 

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

O cooler da placa-mãe ainda continua ruim ou já foi consertado? Verifique se não tem nenhuma peça solta na placa-mãe e se o dissipador da GPU está sem preso e não está esquentando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então o problema do computador não estar ligando eu ja resolvi,mas mesmo assim a ventoinha não gira ! A placa chega a uns 72ºC de boa no MW3,ah eu tb vi um negocio chamado ACPI (driver de controle de energia e PnP),pois deu tela azul devido a esse driver.

Como a minha fonte n é das melhores e eu uso mais 2 ventoinhas extras no gabinete novo,deduzo que a fonte n guenta o tranco e o driver ACPI,controla essa energia direcionada para o cooler da VGA.

O estranho é q no centro do cooler fica extremamente quente,ja no chip principal (núcleo) e temperatura é normal.

 

valeu :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troca esse cooler ruim da placa de vídeo por um que esteja funcionando. Mesmo que o cooler do gabinete esteja virado para ele, pode ser que não tenha o fluxo de ar necessário para funcionamento correto da placa de vídeo. A temperatura da GPU baixa também pode ser algum erro no sensor. 

 

Atualize também os drivers da placa de vídeo: http://www.nvidia.com.br/Download/index.aspx?lang=br

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade eu só preciso saber como direciono a energia da fonte pra VGA,pro cooler dela girar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

A energia é direcionada automaticamente pela VGA. Se não está fazendo, talvez tenha tido algum componente danificado durante as suas tentativas de overclock.

 

Verifique se o cabo do fan está corretamente encaixado.

 

Caso esteja na garantia, tente acionar a mesma ou se for muito moroso o processo, simplesmente adapte um outro fan no lugar do atual, conforme já foi sugerido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade nem foi por causa do overclock,desde que liguei no gabinete novo ela n funciona,(a fonte agr tb precisa fornecer energia para mais 2 coolers poderosos),e a minha fonte não é das melhores ja que entrega cerca de 215W ao pc,então acho q ela está funcionando em limite.Provavelmente isso sumirá quando eu for trocar de fonte (começo do mês q vem).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poste a configuração completa do seu PC no seguinte tópico: Fonte x Configuração. Pergunte se a fonte dá conta com qualidade da demanda energética do PC. Em caso de negativa, peça que lhe recomendem uma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na vdd ja fiz isso e irei pegar uma fonte nova mes q vem,pois tenho ciencia q a q eu estou simplesmente não presta :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ótimo então. Seu PC agradece. ;)

 

Apenas por desencargo de consciência, você não utiliza estabilizador não né?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não velho :D,valeu pela ajuda 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×