Ir ao conteúdo
  • Cadastre-se
nelsoncruz2

Computador reiniciando em loop

Recommended Posts

Prezados fiz um simples upgrade de memoria no meu computador e após isso ele fica reiniciando em loop, antes eu tinha 2GB de memoria comprei 2 x 4GB mas só consegui colocar 1 pente de 4GB pois com os dois o computador nem liga.

 

Já verifiquei no manual e realmente a minha placa mãe não suporta os 8GB, por conta da frequência deles, mas meu computador liga apenas com 4GB a placa mãe identifica a memoria, faz a sua leitura mas quando chega na hora de carregar o windows o computador desliga e liga novamente...

 

Alguém poderia me ajudar? preciso passar alguma outra informação?


Para ajudar vou postar as especições da memoria e o manual da placa mãe.

 

http://www.4shared.com/office/0IH1Gbyvba/MANUAL_DO_USUARIO_MASTER_D500.html?

 

memoria: http://www.kingston.com/dataSheets/KVR13n9s8_4.pdf

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @nelsoncruz2.

 

Qual a configuração completa do seu PC?

 

Caso não saiba identificar, leia o seguinte tutorial: Saiba como identificar a configuração completa do PC.

 

Observando o manual, em tese deveria ser compatível sim, pois diz que suporta até 16GB de Ram ou seja, 4x4GB.

 

Dê um Clear CMOS no bios do PC, reinicie e reconfigure se necessário.

 

Verifique se a memória funciona normalmente em outro PC.

 

Atualize o bios da placa-mãe. Novas versões de bios por vezes abrem o leque de compatibilidade / estabilidade da mesma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

1º Processador: i5 650

2º: Placa mãe: POS-PIQ57BQ

3º DDR3 2GB  NB freguency 2300MHZ

4º Vídeo: Gforce 9500GT

5º: Fonte: PowerX  modelo px500

Compartilhar este post


Link para o post
Compartilhar em outros sites

Diegão, já testei com 3 memorias diferentes todas de 4GB, cada dia que volto na loja ganho uma de marca diferente, já resetei a BIOS pelo setup e nada adiantou.

 

Você acha que seria o caso de uma formatação?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não creio que seja caso de formatação. Creio mais em incompatibilidade. Atualize o bios da placa-mãe, conforme sugerido lá em cima.

 

Outra opção é verificar no manual as opções de módulos de memória de 4GB testados com a sua placa-mãe e procurar por um igual.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×