Ir ao conteúdo
  • Cadastre-se

P67A-UD7-B3


G. Silva

Posts recomendados

Fala galera beleza? Estou precisando de uma ajuda. Recentemente obtive em minhas mãos a placa da Giabyte P67A-UD7-B3, uma baita de uma placa, comprei memorias kingston DDr3 novas, cpu i5, video Gforce 9800 GTX + e comprei a fonte da OCZ Mod Stream-Pro 600W. Conectei tudo certo e tal, quando me deparei que essa placa mãe só possui uma entrada para conector da fonte para cpu de 8pinos, essa fonte vem com um cabo de 8pinos e um cabo de 4 pinos, amobos para conector do cpu. Quando tento ligar o Pc, ele não da sinal de vida, ou melhor, o cooler do cpu da um suspiro e desliga, fica tipo reiniciando, sem conseguir ligar. A fonte pelo que vi não da sinal de vida (fonte nova). Ai vem a pergunta, o que será que estou fazendo de errado? Será que essa fonte não é capaz de suportar junto com essa placa mãe? Qual seria a melhor opção, trocar para uma placa mãe com conector de cpu com 4 pinos ou troco por uma fonte mais potente? 

 

Aguardo a colaboração de todos.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Olá!

Quanto a pinagem, você vai usar 4 pinos ou 8 pinos, dependendo da entrada na placa-mãe. Para podermos checar a compatibilidade dos componentes, precisamos de mais detalhes quanto ao fabricante, modelo e versões dos componentes abaixo:

 

• memória

• processador

• placa-mãe

• placa de vídeo.

 

Obs: eu tinha uma fonte dessa que só não ligava com a minha placa-mãe. Com outras ela ligava.  :huh:

Link para o comentário
Compartilhar em outros sites

Caro math. Desculpa a demora. Então a placa mãe é essa to tópico, a P67A-UD7-B3, são duas memórias kingston 4gb 1333, video 9800gtx +, cpu i5 3330, fonte OCZ 600W. Fiz alguns testes. Agora ao ligar rodam os coolers por 2 segundo e da um apito. Ja retirei os pents de memória, troquei e nada. é possível a placa mãe está com problema?

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Caro math. Desculpa a demora. Então a placa mãe é essa to tópico, a P67A-UD7-B3, são duas memórias kingston 4gb 1333, video 9800gtx +, cpu i5 3330, fonte OCZ 600W. Fiz alguns testes. Agora ao ligar rodam os coolers por 2 segundo e da um apito. Ja retirei os pents de memória, troquei e nada. é possível a placa mãe está com problema?

 

Isso que eu precisava!  :D

 

Problema de atualização de BIOS. Esse processador necessita da versão de BIOS F7 e a atual deve ser a F4.  :)

http://br.gigabyte.com/support-downloads/cpu-support-popup.aspx?pid=3761

 

Obs: Pra atualizar a BIOS você vai precisar de um processador listado na BIOS F4.

 

 

Obs2: Lista de BIOS:

http://br.gigabyte.com/products/product-page.aspx?pid=3761#bios

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Não precisa comprar, basta pegar emprestado com algum conhecido, atualizar a bios e devolver ou contratar um técnico ou levar em alguma loja que faça.

Mas na loja devem cobrar quase o preço de um processador novo, aqui em Niterói cobraram r$ 140 para atualizarem a minha...

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Não tenho como saber. Você terá que ligá-la ou ver se tem alguma etiqueta na placa. Mas essa placa-mãe suporta o Core i5 3330 de revisão E1 na BIOS de fábrica (F5).

 

E tem outro Core i5 3330 de revisão N0 que só é suportado na BIOS F7: http://br.gigabyte.com/support-downloads/cpu-support-popup.aspx?pid=4127

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

140 reais é muito caro. Você não consegue trocar o processador? 

Não fiz, comprei outro processador, foi um gasto meio que desnecessário, mas serviu de "up" para o pc de uso geral da casa e servir de reserva, o Sempron já não dava mais conta...

 

Vou procurar ver se consigo um cpu emprestado. Assim que resolver te dou uma posição se deu certo.

Sabe dizer se uma placa mãe H61m-S1 da gigante tem versão da bios, F4 ou F7?

É melhor mesmo, mas fique ligado na compatibilidade, da sua bios com esse processador emprestado, pois pode ser que ele só seja reconhecido com uma outra versão da bios...no meu caso, eu iria pegar um Celeron G1610(R$90,00 novo), mas ele só constava na mesma bios do meu i5...logo não serviu.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...