Ir ao conteúdo
  • Cadastre-se

Problema com roteador


Ir à solução Resolvido por Erino Blanco,

Posts recomendados

Roteador:
TP-LINK Roteador Wireless N WR740N

Caso:
Quando tento me conectar a rede Wi-Fi do roteador citado acima, ocorre um problema e diz que o Windows não consegui se conectar!
Na ajuda do windows, de reparação de problemas, sempre aparece isso:
t7yj4n.jpg

Não é sempre que ocorre, mas é bem frequente... e irritante, pois quando ocorre, tenho que desligar o roteador, esperar 10 segundos e então religá-lo.
E é muito chato ficar fazendo isso toda hora.

Será que é alguma configuração ou defeito do próprio roteador??
Alguém pode me ajudar?
 

Link para o comentário
Compartilhar em outros sites

O nome da empresa é Master.
O serviço é via Cable, com um modem!
Porém o problema não é com limitação de rede nem nada do tipo. As vezes é impossível me conectar ao roteador.
Não entendo muito bem, mas a conexão de internet influência na conexão com o roteador?

CMD (Prompt de comando)
=============================================================

C:\Users\Ektor Lages>ipconfig

Configuração de IP do Windows


Adaptador de Rede sem Fio Conexão de Rede sem Fio 2:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :

Adaptador Ethernet Conexão local:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :

Adaptador de Rede sem Fio Conexão de Rede sem Fio:

   Sufixo DNS específico de conexão. . . . . . :
   Endereço IPv6 de link local . . . . . . . . : fe80::e0db:1782:8d67:b787%11
   Endereço IPv4. . . . . . . .  . . . . . . . : 192.168.0.102
   Máscara de Sub-rede . . . . . . . . . . . . : 255.255.255.0
   Gateway Padrão. . . . . . . . . . . . . . . : 192.168.0.1

Adaptador de túnel isatap.{FB401703-D202-434C-92BB-09232375666E}:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :

Adaptador de túnel Teredo Tunneling Pseudo-Interface:

   Sufixo DNS específico de conexão. . . . . . :
   Endereço IPv6 . . . . . . . . . . . . . . . : 2001:0:5ef5:79fb:101c:2dca:44d3
:ea55
   Endereço IPv6 de link local . . . . . . . . : fe80::101c:2dca:44d3:ea55%20
   Gateway Padrão. . . . . . . . . . . . . . . : ::

=============================================================

Link para o comentário
Compartilhar em outros sites

cara, aconteceu isso comigo também aqui e eu ja esta aguniado em ligar e religar o roteador, mas vou te dizer como eu resolvi aqui espero que sirva pra você também.

pelo Wind 7 va em painel de controle, rede e internet, Central de rede e compartilhamento, no canto superior esquerdo do video tem a opção, alterar configurações do adaptador, nessa nova janela clique em cima com o botao direito do mouse e exclua todas as conexoes sem fio que você não estiver usando, e reinstale o modem tudo novamente. porque aqui no meu caso a rede sem fio estava dando conflito com a adsl e por este motivo nao ligava. espero que estes passos também sirva para o seu problema.

Link para o comentário
Compartilhar em outros sites

Caso ainda esteja com problemas, experimente pressionar o botão RESET do roteador, e configurá-lo novamente. Experimente alterar o nome da rede inclusive, para forçar o Windows a não reconfigurar a conexão existente. Caso existam parâmetros configurados manualmente, copie-os para depois colocar no roteador novamente.

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...