Ir ao conteúdo
  • Cadastre-se
Soraya Oliveira

Problema de impressão Epson T50

Recommended Posts

Olá pessoal, tenho uma Epson t50 com bulk ink e de repente ela apresentou um problema com a qualidade de impressão, aparece uma sombra (micro pontinhos pretos, to colocando a imagem abaixo) em volta de objetos e caracteres impressos em cores escuras e os caracteres também não estão apresentando uma definição muito boa, ficam tremidos.

 

Testei outra impressora do mesmo modelo e ela apresentou o mesmo problema, ai imaginei que o problema seria do computador, ou os cabos (utilizei os mesmos neste teste) Troquei o cabo de energia e usb por outros e o problema continuou, troquei a porta usb, já fiz limpeza de cabeçote e jatos, alinhamento, já alterei diversas configurações de cores, a impressão melhora dependendo da configuração mas ainda aparecem as manchas, ou caracteres com a definição ruim, imprecisos.

 

Encaminhei para manutenção e não foi detectado nenhum problema com a impressora, os testes de impressão que fizeram lá não apresentaram problema, mas quando instalei em casa novamente o problema voltou. Já reinstalei os drivers mais de uma vez e não resolveu também. Liguei a impressora em outro computador e o problema continuou... 2 impressoras diferentes, 2 computadores diferentes, o mesmo problema! Utilizei diversos arquivos diferentes em programas diferentes, corel draw (x6 e x7), word, pdf e o problema aparece em todos. Fiz os teste em sulfite, opalina, color plus, etc, fica igual em todos.

 

Testei os mesmos arquivos nos 2 computadores e arquivos diferentes também, e o problema apareceu em todos os testes.

Não tenho ideia do que pode estara contecendo, se alguém tiver uma ideia do que pode ser, agradeço muito.

post-722685-0-36464300-1399523500_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

As impressões na cor preta estão melhores desde que alterei o perfil de cores, mas o marrom mancha bastante. Instalei novos perfis icc mas também não adiantou... ninguém tem uma ideia do que possa ser?!!!! Obrigada!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, tenho uma Epson t50 com bulk ink e de repente.....

....2 impressoras diferentes, 2 computadores diferentes, o mesmo problema! Utilizei diversos arquivos diferentes em programas diferentes, corel draw (x6 e x7), word, pdf e o problema aparece em todos. Fiz os teste em sulfite, opalina, color plus, etc, fica igual em todos.

 

 

Mesmo  Bulk Ink?

Bom dia,já pensou na hipótese de ser a tinta ?Pense,cabos etc...  pode descartar. 

A impressora funciona, a questão está na qualidade do trabalho.Pela imagem ela parece estar muito diluída.Alterou o perfil de cores ,alterou a quantidade de tinta .Tente outra tinta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Insone,

 

Eu acredito que não seja esse o problema pois quando testei a outra impressora do mesmo modelo, ela estava com tinta diferente, e o problema persistiu. Uso essa tinta a bastante tempo..  mas vou fazer o teste sim! Muito obrigada!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Soraya, sei exatamente o que é isso. Isso ocorre porque alguns jatos da cabeça estão parcialmente bloqueados, o que faz com que a tinta seja 'espirrada' na direção errada causando as manchas indicadas. Execute o teste de jatos disponível no driver e você deve ver que alguns dos riscos aparecem embaçados ou na posição errada. Então, execute a limpeza algumas vezes. Todos os riscos devem aparecer com perfeição nas posições certas.

 

Se isso não resolver, então você pode ter um problema mais sério com a cabeça de impressão que possivelmente pode ter sido causado pela tinta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Denis,

 

Eu fiz a limpeza dos jatos diversas vezes, o teste sai certinho, com todos os traços em todas cores corretas, mas o problema  não melhora, enviei pra manutenção fizeram uma limpeza e informaram que não encontraram problema nenhum com as cabeças de impressão.... nos testes que fizeram lá ela não apresentou problemas...

Compartilhar este post


Link para o post
Compartilhar em outros sites

.... nos testes que fizeram lá ela não apresentou problemas...

 

'Lá' é com outra tinta ,testa mudando a tinta .

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá ...então não é a tinta ,não são as cabeças de impressão....trocou cabos,porta...diferentes tipos de papel....diferentes programas...tem alguma coisa que está escapando.o que? driver atualizado?

Agora você gosta/precisa de uma impressão impecável,nos testes na assistencia  tinham os mesmo critérios? Pode ser que uma impressão nota'8,5' estaria boa pra quem fez o teste.fez a limpeza só com a propria tinta - aquele deperdício todo ou usou solução de limpeza?

Continuar pensando antes de chamar o pajé.

Abraço,boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizei o driver no site da Epson. Preciso de uma impressão perfeita, ou pelo menos como era antes rs, porque trabalho com convites, to achando que eles devem ter feito uma limpeza bem fajuta e pronto. Acho que o jeito é levar de volta lá e pedir pra fazer os testes de novo. To pensando em formatar meu computador também pra isentar qualquer problema de configuração que eu não esteja encontrando, será que é o caso? Grata pela ajuda;

Compartilhar este post


Link para o post
Compartilhar em outros sites

Formatar? Não acredito que seja o caso,o problema é bem específico.

o bulk fica mais alto que os cartuchos,então isso pode ser q esteja aumentando a pressaõe indo mais tinta-aqui  informatica e hidraulica se misturam- cartucho cheio demais tbém-coloca pra desencargo umas revistas embaixo da impressora ,o necessario pra nivelar o bulk com os originais.olha assistencias me dão medo , no bolso e do resultado do serviço,não todas claro.já ouvi falar de limpar com veja multiuso,e é o devem ter feito com um produto similar.se não você descobrir até , noite /madruga te passo o que descobrir.

abraço e boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Escaneie (não tire foto) o teste de jatos da sua impressora. Esse problema só pode ser causado por jatos espirrando na direção errada, na minha opinião.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade o bulk fica na altura da base da impressora, mais baixos que os cartuchos, tipo esse aqui http://www.loja.cdrcia.com.br/Bulk-ink-Epson-T50

seria o caso de levantar a impressora? Só pra ser um pouco mais chato o bulk é colado na lateral da impressora... rs tudo pra ajudar...

 

Mandei no mesmo lugar que instalou o bulk, mas eles não me deixam falar com o técnico, dizem que ele não pode atender, que eu preciso levar a impressora, deixar lá de novo pra eles verem o problema, e nessa eu fico dias sem poder trabalhar, e realmente vai saber como é feita essa limpeza...

 

Muito obrigada pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poxa vida, to sem scaner, uma foto com boa resolução não serve?

 

Essa impressora ta me deixando louca! rs Ontem eu imprimi um anjo com o cabelo marrom e saiu manchado, hoje eu imprimi o mesmo arquivo com as mesmas configurações de impressão e não manchou... :confused:  Testei outro arquivo que estava dando problema esses dias atrás também na cor marrom, e ele saiu menos manchado, mas ainda saiu com manchas, Seria então algum problema com os jatos mesmo, que em determinados momentos, joga mais tinta e mancha mais ou menos?


Li sim, tava refazendo os testes pra te responder...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser desde que não fique embaçado, pois preciso ver com perfeição como saíram os jatos.

 

Quanto as manchas, que manchas? Iguais a essas aí?

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia ,que ruim isso de estar prejudicando seu trabalho.

a altura não pode estar  mais alto que os originais .já que está colado e

funcionava bem antes tbém não é isso então....acho que é focar no que sobrou-tinta-cabeças de impressão- ou tem entupimento parcial de limpeza inadequada ou a tinta acabou atacando as cabeças.

se não ajudar pelo menos dá uma

ideia.

 

abraço, boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O bulk ink não precisa estar acima ou abaixo da impressora, e nem precisa estar colado nela. Simplesmente em cima da mesa é suficiente.

 

Mas a mensagem que o insone postou me fez lembrar de uma coisa, soraya. O nível de tinta nos reservatórios pode afetar a pressão do ar no sistema e consequentemente causar alguns problemas (não necessariamente o seu problema), principalmente se o nível estiver muito baixo. Então se for o caso encha os reservatórios até quase o topo e depois faça mais algumas limpezas e veja se todos os jatos saem perfeitos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os reservatórios estão cheios, não deixo chegar menos da metade... vou levar na assistencia de novo, vai ser o jeito, porque dessa parte eu não entendo nada... Muita Obrigada pela ajuda Denis e Insone!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aposto contigo que a assistência técnica (autorizada ou não) não vai conseguir descobrir o problema e vai querer te empurrar uma peça ou uma impressora nova ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é... o duro é que as opções estão se esgotando e essa parte de limpeza e tudo mais eu não faço ideia de como fazer, acho que vou acabar piorando a situação, minha impressora tem um pouco mais de 2 anos, mas o volume de impressão é bem grande, talvez ela já esteja precisando de alguns reparos... To vendo outra pra comprar e deixar essa mais como apoio... acho que vai ser o jeito. Obrigada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu creio que ela dure ainda mais. A minha tá chegando nessa idade mas continua perfeita, e só eu faço manutenção nela. Quanto ao seu problema, ocasionalmente ele acontece comigo mas acaba desaparecendo com algumas limpezas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×