Ir ao conteúdo
  • Cadastre-se
FernandaHaidar

Problema com o driver Túnel Teredo

Recommended Posts

Tô faz uma semana com problema no adaptador de Túnel Teredo, já tentei vários tutoriais e nenhum me ajudou. Me ajudem!!! Não sei se o driver tem a ver com outros problemas que vem ocorrendo, tipo, meu note tá muio lerdo e não tava assim antes, não instalei nada nele e ele reinicia algumas vezes aparecendo uma tela azul, ai tem uma mensagem e isso aqui escrito: ''driver_irql_not_less_or_equal''. Bom, o note é windows 8. Ajuda ai, por favor :(

 

*de preferência, alguma solução sem ter que restaurar o sistema* 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tô faz uma semana com problema no adaptador de Túnel Teredo, já tentei vários tutoriais e nenhum me ajudou. Me ajudem!!! Não sei se o driver tem a ver com outros problemas que vem ocorrendo, tipo, meu note tá muio lerdo e não tava assim antes, não instalei nada nele e ele reinicia algumas vezes aparecendo uma tela azul, ai tem uma mensagem e isso aqui escrito: ''driver_irql_not_less_or_equal''. Bom, o note é windows 8. Ajuda ai, por favor :(

 

*de preferência, alguma solução sem ter que restaurar o sistema* 

 

 

BSOD pode dar por diversos motivos. Desde conflitos de hardware ou software e até mesmo alguma configuração setada no SETUP disforme com alguma coisa. Se deu assim do nada na melhor das hipóteses foi alguma coisa instalada que está dando conflito. Primeiro resete as configurações de setup e em seguida você pode começar a averiguar ai se algum software que tenha sido instalado recentemente está causando isso e tente desistala-lo. Caso isso não adiantar recomendo que você faça uma recuperação do sistema para um ponto que o SO ainda não apresentava problemas. E se mesmo assim você ainda tiver problemas é melhor formatar para fazer um teste! (caso você não tenha uma partição auxiliar com seus arquivos, é melhor fazer backup porque você irá perdê-los sim)

Caso nada disso resolver existem grandes chances de infelizmente ser alguma coisa no hardware!

_______________________________

 

Poderias tentar dar uma limpada no registro do windows para ver se ajuda, gosto muito desse sistema:

http://www.piriform.com/ccleaner/download/standard

Ccleaner

Com ele instalado vá na aba Registro e procure pelos erros, em seguida podes colocar para corrigir, recomendo fazer backup do registro, ele oferece isso antes de fazer o reparo. Testa para ver se corrige, li que esse erro pode ser algo com o registro do windows, se não der resultado tente fazer o que nosso amigo vagner falou, qualquer coisa posta novidades.

Outra coisa que pensei você disse que reinstalou tanto Lan quanto Wireless, mas tanto por uma conexão quanto a outra está dando a tela azul? Caso não tenha certeza tenta isolar, uma vez só conecta com Lan e outra com Wireless para testar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×