Ir ao conteúdo
  • Cadastre-se
DanielMarques_

Subir imagem extendida

Recommended Posts

Olá à todos,


 


Estou com uma placa-mãe Intel aimb-274 com saídas de video display port e hdmi. Estou utilizando um cabo extensor display port ponta macho na placa mãe e ponta fêmea (acoplada na saída de um equipamento de leitura biométrica) e através disso quero utilizar essa saída display port para conectar um cabo display port/DVI à um monitor AOC E2040.


 


Problema: O equipamento de leitura biométrica, utiliza uma tela de 7 polegadas que deve ser estendida com o monitor AOC, porém o windows não reconhece o monitor AOC e sobe video apenas na tela do equipamento. Percebi que na hora de subir o sistema ele pisca uma luz vermelha bem rápido e na sequencia sobe o windows apenas na tela de 7 polegadas.


 


OBS: Fiz o teste com mais de um cabo extensor display port (que vieram da Europa) e não funcionou, porém quando ligo o cabo display port/DVI diretamente na placa mãe e monitor. Ele funciona. Mas preciso utilizar o extensor. Acham que só pode ser o extensor port o problema?


 


ABS 


Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Olá à todos,

 

Estou com uma placa-mãe Intel aimb-274 com saídas de video display port e hdmi. Estou utilizando um cabo extensor display port ponta macho na placa mãe e ponta fêmea (acoplada na saída de um equipamento de leitura biométrica) e através disso quero utilizar essa saída display port para conectar um cabo display port/DVI à um monitor AOC E2040.

 

Problema: O equipamento de leitura biométrica, utiliza uma tela de 7 polegadas que deve ser estendida com o monitor AOC, porém o windows não reconhece o monitor AOC e sobe video apenas na tela do equipamento. Percebi que na hora de subir o sistema ele pisca uma luz vermelha bem rápido e na sequencia sobe o windows apenas na tela de 7 polegadas.

 

OBS: Fiz o teste com mais de um cabo extensor display port (que vieram da Europa) e não funcionou, porém quando ligo o cabo display port/DVI diretamente na placa mãe e monitor. Ele funciona. Mas preciso utilizar o extensor. Acham que só pode ser o extensor port o problema?

 

ABS 

 

Ou o cabo extensor é de baixíssima qualidade, ou tem configuração de "pinagem" diferente.

 

Se você tem como testar a continuidade dos pinos (com um multiteste), comparando o cabo extensor com o cabo display port/DVI, você poderá saber "quem" esta errado, se a qualidade do cabo extensor, ou a pinagem errada!...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×