Ir ao conteúdo
  • Cadastre-se
Rafael Vinícius_577033

Problema ao instalar driver da GeForce GT 630.

Recommended Posts

Seguinte, instalei uma GeForce GT 630 no meu pc, baixei e instalei os driver normalmente. Quando pediu para reiniciar e finalizar a instalação, o pc não liga mais como normalmente. Já tentei duas vezes e o problema persiste.

Quando reinicia, o pc aparece uma mensagem com a quantidade de memória dele e logo após tenta iniciar. Chega a aparecer a bandeirinha do Windows, e logo após reinicia. Após reiniciar cerca de 4 ou 5 vezes, notei que o próprio Windows pele para reparar o sistema.  

Já baixei os drivers diretamente no site da nvidia como também baixei por aqueles programas que detecta os drivers que estão faltando. (Usei o DriverEasy)

 

Desde já, muito obrigado.

 

Abaixo uma foto que eu tentei tirar quando ele inicia..rs.

 

OBS: Uso uma TV como monitor.(Caso a informação seja importante).

 

Especificações:

Processador i5-4440

4GB de memória

1TB de HD

Windows 8.1 (64bit)

2AavBKE.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×