Ir ao conteúdo
  • Cadastre-se
Ruy Cecim

GA-B85M-D3PH parou de funcionar

Recommended Posts

Eu estava instalando um PC com a Motherboard GA-B85M-D3PH, houve um momento em que eu liguei a CPU sem as memórias, depois que eu as coloquei de volta deu uma mensagem da BIOS pedindo para escolher entre restaurar as configurações padrões da UEFI ou ir direto para UEFI, porém, apertei em restaurar as configurações padrões da UEFI, depois disso a máquina não quis mais dar vídeo. O Comum era o Cooler ligar e dar umas paradas reconhecendo dos componetes, agora o cooler esta rodando direto e não gera mais vídeo. Alguém sabe o que posso fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

As vezes pode ser um Problema nas configurações tenta resetar pelo cmos da placa que fica perto da bateria 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tentei fazer isso, porém, como não veio um manual completo da placa explicando como fazer isso corretamente, eu tentei primeiro tirar a bateria e ligar a máquina, desligar e por a bateria novamente e ligar que não funcionou e fiz ligando a máquina e colocando a chave nos pinos da CLEAR CMOS por 10seg, que também não funcionou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×