Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
camilo

Lx-300?bios

Recommended Posts

:bandeira:

olá pessoal,

tenho um problema que é o seguinte:

quando mando uma impressão do win9x pra lx-300, ela desliga... sei que trocando a bios resolve... mais andei pesquisando e vi que se fizer uma alteração na placa lógica dela, tipo cortar um determinado pino.... resolve esse problema, mais não sei que pino é esse... ou que devo fazer..... se alguem souber e quiser compartilhar dessa informação.... agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

serviço de porco por causa de 15 reais meu amigo? Sai dessa vida e troca a Eprom...

O que acontece é que vai desabilitar a comunicação bi-direcional...

:blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara q é serviço de porco é mais se você não quiser gastar corta os pinos 14 e o 36 do conector paralelo.

Falou

qualquer coisa dá um toque

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×