Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
eldrezbp

Placa mãe não reconhece VGA

Recommended Posts

Eaii Pessoal tudo certo? Então, sou novo aqui, esse é meu primeiro tópico, preciso muito da ajuda de vocês e ficarei imensamente grato pela atenção de cada um!!
Comprei uma placa mãe nova, GIGABYTE  h61m-s1. Então fiz a instalação tudo certinho, mas tive um problema... minha VGA HD7770 não da vidêo !
Eu instalei todos os drivers certinho, inclusive formatei o PC, instalei todas as atualizações do Windows, e atualizei a BIOS da mobo, e também atualizei a BIOS da 7770!! Mas mesmo assim permanece sem dar vidêo !! e a vga funciona, testei em outro PC esta tudo certo. Meu amigo me emprestou a GTX550ti dele, instalei na minha mobo e deu vidêo normalmente !!! por que a minha HD7770 não da vidêo ? sendo que esta tudo atualizado ? 

Minha Fonte: Corsair CX-600W 
Desde já agradeço a ajuda de vocês !!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×