Ir ao conteúdo
  • Cadastre-se
danilocamus

RESOLVIDO conectado, mas não acessa a internet

Recommended Posts

bom, seguinte pessoal, a minha internet é GVT 15 Mb, o meu modem conecta 1 desktop e 1 notebook, mas já tem um tempo, que de vez em quando eu não consigo me conectar com a internet pelo PC. Aparece que ele está conectado e tudo normal, mas quando eu abro o navegador (chrome) ele simplesmente não conecta com nenhum site, fica carregando eternamente. Já o notebook que também está conectado por cabo, funciona normalmente. Isso não acontece sempre, as vezes eu ligo o PC e a internet funciona normalmente o dia inteiro, já tem dias que eu fico horas tentando fazer a internet funcionar.

É estranho pois, mesmo o notebook conectando normalmente, o PC não conecta. Nem mesmo jogos que requerem conexão funciona. Porém, pelo torrent,os meu downloads ficam seedando normalmente.

Eu já fiz de tudo, tiro o cabo de rede e coloco novamente, desligo o modem e ligo de novo, e nada.

O desktop ainda utiliza o windowsXP e o note o w7.

Já atualizei todos os drivers pelo slim drivers.

É possível que seja problema com minha placa de rede?

qualquer outra informação que precisarem, postem aqui.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Define o DNS manualmente no computador que não navega.  

 

DNS preferencial : 8.8.8.8

DNS Alternativo : 8.8.4.4

como eu faço isso?? (desculpa, não manjo muito)

Compartilhar este post


Link para o post
Compartilhar em outros sites

como eu faço isso?? (desculpa, não manjo muito)

No Windows XP vai em : Iniciar -> clica em Executar -> Digita: ncpa.cpl  -> clica em OK  

 

Vai aparecer uma janela com nome de Conexões de rede.

 

Clica com o botão direito em cima de conexão local -> propriedades

 

Vai abrir outra janela chamada "propriedades de conexão local"

 

Dentro dessa janela procura - Protocolo tcp/ip -> clica duas vezes em cima dessa opção

 

Vai abrir outra janela chamada "propriedades de protocolo tcp/ip"

 

Marca a opção "Usar os seguintes endereços de servidor DNS"

 

Preenche o Servidor dns preferencial com 8.8.8.8 e o alternativo com 8.8.4.4

 

vai clicando em OK  até fecha tudo, e tenta navegar.

 

Provavelmente vai da certo.

 

 

Ficou um pouco grande o tutorial, mas ta bem explicadinho , se continuar com problemas posta ai.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, eu aqui de novo. 

Segui todo seu tutorial, e fiz tudo correto. Mas infelizmente ainda não resolveu. Se alguém tiver alguma dica que possa ajudar, por favor me diga.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, eu aqui de novo. 

Segui todo seu tutorial, e fiz tudo correto. Mas infelizmente ainda não resolveu. Se alguém tiver alguma dica que possa ajudar, por favor me diga.

Olá colega Danilocamus, irei chamar um colega para te orientar. Caro colega @ pode dar uma força a este membro aqui, pois 

eu estou já ajudando outro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite,

Entre no prompt de comando e digite ping 200.221.2.45; depois digite ping uol.com.br. Se nas 2 situações seu computador apresentar 0% de perda, é bem provável que a combinação XP + torrents já tenha infestado seu PC de malwares...

Espero ter ajudado.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×