Ir ao conteúdo
  • Cadastre-se
guilherme daniel

PC trava após problema com placa de rede wireless (wifi)

Recommended Posts

RESOLVIDO

------------------------------------------

Notebook lg s425-g.bc31p1 LG S425-G.BC31P1

intel core13 2330m 2.2Ghz

4GB RAM

250HD

Intel HD 3000

windows 7 x64

-------------------------------------------

Meu problema é o seguinte; a placa wifi do meu notebook parou de funcionar sem mais nem menos, estava usando normalmente e a net desconectou e apareceu o aviso de que a placa estava desconectada. Tentei resolver normalmente pela solução de problemas do windows, mas sem resultados, ele pediu para conectar um cabo de rede, mas deu preguiça e ficou por isso mesmo. O problema veio a segiur. Reiniciei o note e ele travou na tela de "iniciando o windows". e morreu ai.

Procedimentos que fiz:

 

OBS: Pelo cabo de rede funciona normalmente.

 

1 - live cd do ubuntu: não travou mas a wifi não foi identificada (pelo cabo de rede funciona normalmente);

2 - reparar o windows pelo cd de instalação do mesmo, deu um aviso de que a versão instalada não era a mesma (vai saber), mas era o mesmo cd;

3 - repara o windows pelo DOS usando o cd de instalação (chkdsk /r; ou algo assim) nada feito;

4 - desliguei a placa wifi na BIOS;

4.1 - o windows liga normalmente sem travamentos;

4.2 - recuperação do sistema, sem solução;

4.3 - verificar se tem erros no driver em "gerenciador de dispositivos, sem problemas, sem solucão;"

4.4 - desinstalação do drive e reinstalação do mesmo pelo windows, um assistente que aparece, sem solução;

4.5 - desinstalação do drive e reinstalação do mesmo, após ter baixado o drive pelo site da fabricante, sem solução;

5 - agora o windows após a tela de "inciando o sistema" em uma tela preta

6 - tentativa de iniciar o sistema usando o modo de recuperação com/sem rede. (com a placa wifi ligada pela BIOS) ele trava no seguinte drive: 

         carregado: windows\system32\Drivers\aswRvrt.sys

------------------------------------------------------------------------------

esse problema ja havia ocorrido mas eu apenas reinstalei o drive baixado pelo site da fabricante e o problema se resolveu, agora nem posso mais tentar qualqquer solução com a placa desligada porque o windows tava, e é só o windows o linux (boot) incia  normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×