Ir ao conteúdo
  • Cadastre-se
Andd Pereira

PC Travando mesmo com uma configuração razuável

Recommended Posts

Boa tarde.

Na semana passada eu fiz um "upgrade" em algumas peças do meu computador visando melhorar o desempenho para rodar jogos e também para meu trabalho. Mas apesar de ter mudado algumas peças, estou tendo travamentos até para abrir uma página da internet. Lógico que é pequeno, mas não contava com isso. Um exemplo bom é que uso o Visual Studio Express 2013 para WEB, baixado diretamente do site Oficial da Microsoft. No site da Microsoft diz que os requisitos de hardware são: Processador 1,6 GHz ou +, 1 GB de RAM e 4 GB de HD. Como vocês podem ver logo abaixo, minhas configurações são superiores, mas mesmo assim ele trava muito a ponto de eu não conseguir programar. Outro exemplo do lado de jogos, não consigo nem se quer jogar Sim City 2013 com todas as configurações de vídeo no mínimo.

 

Meu hardware e software:

Placa-Mãe: Asrock N68-S3 FX

Processador: AMD FX 6300 3.5 GHz BlackEdition

Memória: 2 x 4 GB DDR3 1333 MHz Markvision (8 GB no total em Dual Channel)

HD: 2 x 500 GB SATAII Seagate Barracuda

Placa de Vídeo: GeForce 210 Series, Modelo GT218 1 GB (não consegui identificar se é 64, 128 ou 256 bits)

Fonte: HRCS 500w Reais, com selo 80 Plus

Sistema Operacional: Windows 7 x64 SP1

 

Sobre a temperatura:

Segundo o OCTuner disponibilizado para download dessa placa, marca 57°C no Processador e 49°C na Placa-Mãe.

 

A dúvida:

Qual seria o motivo desses travamentos, e da impossibilidade de usar o VS 2013, sendo que as configurações são bem melhores que os requisitos do site da Microsoft? Detalhe: 1 HD de 500 GB foi formatada semana passada, ou seja, caso de vírus, trojans, etc, não entra como possibilidade.

 

Agradeço a todos pela atenção dispensada ao caso.

Bom domingo a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa mãe deve ser um fator limitante, essas placa mães chipset nforce e 700 series não são boas para ser usadas com os FX, O recomendado são placas com chipset amd 900 series.

 

A temperatura monitorada foi quando o pc estava em full ou em idle?

 

A gt 210 é 64 bits

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa mãe deve ser um fator limitante, essas placa mães chipset nforce e 700 series não são boas para ser usadas com os FX, O recomendado são placas com chipset amd 900 series.

 

A temperatura monitorada foi quando o pc estava em full ou em idle?

 

A gt 210 é 64 bits

 

O que seria FULL ou IDLE?

Desculpa a ignorância...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que seria FULL ou IDLE?

Desculpa a ignorância...

 

Full em quando o pc está em uso max, ou seja 100%, idle é quando ele está ocioso, ou seja, sem fazer nada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Full em quando o pc está em uso max, ou seja 100%, idle é quando ele está ocioso, ou seja, sem fazer nada

Medi quando estava com 4 páginas da internet aberta, vs 2013 e mais o Fireworks CS6. Mesmo assim o processador estava com 25% de uso, segundo o Gerenciador de tarefas do Windows.

 

Essa placa-mãe tem suporte a FX, inclusive o fx 8300, que já é um octa-core. Por isso também decidi pelo 6300 para ter uma "sobra". Achei que ela aguentaria na boa o 6300....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Medi quando estava com 4 páginas da internet aberta, vs 2013 e mais o Fireworks CS6. Mesmo assim o processador estava com 25% de uso, segundo o Gerenciador de tarefas do Windows.

 

Essa placa-mãe tem suporte a FX, inclusive o fx 8300, que já é um octa-core. Por isso também decidi pelo 6300 para ter uma "sobra". Achei que ela aguentaria na boa o 6300....

 

O problema não é ela e sim seu chipset, que em bem velho (da época que a nvidia ainda fazia chipsets) e foi feito uma gambiarra para aguentar os FX, Mais talvez ela não seja de tudo culpada, o problema deve ser a temperatura que pra mim está alta, essa temperatura devia ser pro PC em full

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema não é ela e sim seu chipset, que em bem velho (da época que a nvidia ainda fazia chipsets) e foi feito uma gambiarra para aguentar os FX, Mais talvez ela não seja de tudo culpada, o problema deve ser a temperatura que pra mim está alta, essa temperatura devia ser pro PC em full

Quando instalei o FX 6300 não adicionei mais pasta térmica, deixei a original que veio. Estou com o cooler do processador e 1 na lateral, pretendo colocar mais 1 cooler para ajudar. Isso basta? O que ajudaria a baixar essa temperatura?

 

No caso de troca da placa, o que me diz da Asus M5A 78L-M LX/BR?

Caso não ache uma boa escolha, o que teria de dica para mim até uma faixa de 400 reais?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andd Pereira

 

Experimente desativando o turbo-core do processador no bios, provavelmente irá resolver.

 

Esse problema ocorre muito frequentemente com a M5A78L-M/LX BR e FX 6300, mas pode ocorrer também até com algumas placas-mãe com chipset melhor. Geralmente o problema é o turbo-core.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andd Pereira

 

Experimente desativando o turbo-core do processador no bios, provavelmente irá resolver.

 

Esse problema ocorre muito frequentemente com a M5A78L-M/LX BR e FX 6300, mas pode ocorrer também até com algumas placas-mãe com chipset melhor. Geralmente o problema é o turbo-core.

 

Não amigo, o problema já foi resolvido, nessas placa mães chipset 760g pode até ser, mas nesse caso (placa mãe n68) é o HT Link. Essas placas n68 nem deviam existir para FX (Nem phenom elas dão conta), ela só é recomendada para athlons

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não amigo, o problema já foi resolvido, nessas placa mães chipset 760g pode até ser, mas nesse caso (placa mãe n68) é o HT Link. Essas placas n68 nem deviam existir para FX (Nem phenom elas dão conta), ela só é recomendada para athlons

 

Ah certo, dessa eu não sabia, obrigado por esclarecer.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×