Ir ao conteúdo
  • Cadastre-se
mikhaelangelo

Questão sobre instabilidade na rede

Recommended Posts

Olá e bom dia a todos!

Antes de descrever meu problema, eu vou exemplificar meu mapa de rede:

a internet é levada até o modem adsl (TP link TD-8816) através de um cabo telefônico. O modem distribui para meu roteador level one WBR-3408 que está como MODO ACESS POINT. Este "ponto de acesso" leva a internet via wi-fi pro notebook e para o meu pc desktop via cabo lan.

 

O problema é o seguinte...

digamos que a cada minuto, a conexão entre o modem e o roteador cai umas 40 vezes. mas todas em uma pequena fração de segundos na qual não atrapalharia em nada, a não ser quando os dois computadores daqui de casa (notebook e meu pc) estão, digamos que "conversando" (compartilhando algo entre si via rede). Eu não sei porque isso acontece e referente as luzes LED do modem, elas piscam com bastante frequência e depois se estabilizam por alguns minutos e voltam a piscar. a internet não chega a cair mas eu noto umas leves quedas na velocidade dos downloads, o que também indica que essas pequeninas quedas acontecem.

Por que isso? Eu queria muito saber pelo o menos se é problema nas configurações ou se é problema no hardware mesmo.

Podem me ajudar? >.<

 

Obrigado pela atenção!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, pelo seu relato pode estar havendo perda de pacotes no roteador Wireless ou no seu modem. Faz o seguinte teste: deixe duas telas abertas do Prompt de comando, um com ping para o Roteador e outra para o Modem e veja onde há perda de pacotes e retorne aqui.

 

Obs: use o comando ping com a opção -t (ex: ping 192.168.10.1 -t)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@kowalskitec , aqui está o log do ping pro MODEM (192.168.1.1) :
 

Disparando 192.168.1.1 com 32 bytes de dados:
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo=5ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Resposta de 192.168.1.1: bytes=32 tempo<1ms TTL=254
Estat¡sticas do Ping para 192.168.1.1:
    Pacotes: Enviados = 42, Recebidos = 42, Perdidos = 0 (0% de
             perda),
Aproximar um n£mero redondo de vezes em milissegundos:
    M¡nimo = 0ms, M ximo = 5ms, M‚dia = 0ms

 

 

e o ping do PONTO DE ACESSO (192.168.1.2):

 


Disparando 192.168.1.2 com 32 bytes de dados:
Resposta de 192.168.1.2: bytes=32 tempo=1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64
Resposta de 192.168.1.2: bytes=32 tempo<1ms TTL=64

Estat¡sticas do Ping para 192.168.1.2:
    Pacotes: Enviados = 58, Recebidos = 58, Perdidos = 0 (0% de
             perda),
Aproximar um n£mero redondo de vezes em milissegundos:
    M¡nimo = 0ms, M ximo = 1ms, M‚dia = 0ms

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, o resultado está perfeito e não há nenhuma perca de pacotes... então a chance de ser problema com seus equipamentos está basicamente descartado.

 

O que pode estar ocorrendo é oscilação da internet da sua operadora, para ter certeza faz o seguinte teste:

- Desliga e liga o modem ADSL

- Após uns 5 minutos acesse a página de status dele e dá uma olhada na taxa de erros (vai ter um campo com nome parecido "crc erros" ou "tx / rx errors") ... por ai vai saber a qualidade da sua conexão.

 

Com esses dados te aconselho a entrar em contato com a operadora e fazer uma reclamação.

 

Espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe aproveitar o tópico, mas estou exatamente com o mesmo problema :(

 

Já fiz os testes de ping, crc erro e de reconfiguração, nada adiantou. Ao lado do modem da VIVO FIBRA a internet flui perfeitamente, quando vou para o meu quarto no TP-LINK a internet quase parece discada (em determinados momentos).

 

Eu estava pensando em me desfazer do TP-LINK e trazer o sinal até o quarto com aquele dispositivo da TP-Link que pluga na tomada e promete amplificar o sinal, sabe? Aí no desktop eu compro um Wifi (placa ou USB) pra fazê-lo conectar.

 

Seria esta uma saída válida ou dinheiro jogado fora? Não conheço a qualidade desse dispositivo da TP-LINK, muito menos alguém que já fez o seu uso.

 

Novo dispositivo de tomada da TP-LINK:

117744100_4GG.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@minoso , sem problemas. Todos aqui estamos para ajudar ou ser ajudados ^_^'

e pelo que entendi, em certos pontos da sua casa, a internet fica uma *****. é isso? porque se for, pode estar ocorrendo interferência vinda de outros aparelhos da casa. Esse problema já aconteceu no meu local de serviço...

fontes de energia ou quantia significativa de metal e/ou cabos de fibras por exemplo, podem causar tal interferência. No caso do meu local de trabalho, por exemplo, a própria fiação elétrica que ficava nas paredes estava causando a tal interferência.

Resumindo: pode não ser problema nos aparelhos (da vivo e tp link) e sim algo externo causando interferência na comunicação deles.

e @kowalskitec muito obrigado por toda sua ajuda e atenção mas acho que descobri o problema... meu provedor é Velox, da Oi.

Tive contato recentemente com um assistente técnico especializado na Oi Velox e ele disse que todo o sistema da oi, assim como o banco de dados, estão sofrendo migração para aparelhos mais modernos e isso está causando uma série de problemas em diversos usuários. o problema mais comum é uma qualidade baixíssima em Upload (o que está ligado diretamente a sincronização né?).

A prova disso é que também estou começando a ter problemas em sincronizar meus arquivos no OneDrive (armazenamento nas nuvens da Microsoft).

eu tenho que ficar tentando e tentando...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, de nada... fico contente que descobriu que o problema é com a operadora... agora torcer para que volte a normalidade o quanto antes.

 

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×