Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
beto-px

Rede Com Win98se

Recommended Posts

montei uma rede entre dois micros ambos com win98se ,usei o cabo crossover interligando dois micros .

o micro principal possue duas placas de rede onde uma delas esta sendo usado internete a cabo interligando o modem.

o outro esta com outra placa de rede.

ultilizei o internet connection sharing do win98se e configurei para que ele reconhecer a placa de rede do modem para ser ela intrligada para internet.

no outro computador configurei o tcp\ip para o endereço ip 192.168.0.2.

mas num consigo visualizar a outra maquina no ambiente de rede ,quando clico aparece um icone de toda rede mas quando clico nele ele diz que a rede não esta disponivel.

já verifiquei a comunicação entre as placas de redes e demostra esta ok,pois ultilizei no prompt do DOS e digitei o comando (ping 192.168.0.1 ) e diz que esta ok 100%.

e tambem da maquina principal digitei o (ping 192.168.0.2) demostrando que tambem estava ok a comunicação entre as maquinas.

O que faço agora já tentei quase tudo e num consigo visualizar as maquinas pelo ambiente de rede?

:muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por wellingtonuemura@09 jul 2004, 06:23

Coloque-os no mesmo grupo de trabalho.

como faço para colocar no mesmo grupo de trabalho?

sou novato gostaria que desse uma explicação mais detalhada de como faço isso corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Va Em Painel de Controle Rede na Aba Identificação vai aparecer tres campos nome do comutador grupo de trabalho e descrição do computador.

Altere o Grupo de Trabalho para o Mesmo Nome e Mesma forma de Digitação

Se digitar tudo maiusculo coloque nos dois maiusculos se digitar tudo minusculo no outro faça o mesmo e assim por diante qualquer coisa poste novamente.

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por CASADOHARDWARE@09 jul 2004, 10:42

Va Em Painel de Controle Rede na Aba Identificação vai aparecer tres campos nome do comutador grupo de trabalho e descrição do computador.

Altere o Grupo de Trabalho para o Mesmo Nome e Mesma forma de Digitação

Se digitar tudo maiusculo coloque nos dois maiusculos se digitar tudo minusculo no outro faça o mesmo e assim por diante qualquer coisa poste novamente.

:bye:

já fiz isso e num resultou em nada e continua a mesma quando clico

No ambiente de rede aparece o icone (toda rede) mas quando clico nele

Da uma mensagen que a rede num esta acessível .

Mas usando o comando (ping) ex;;ping 192.168.0.2 ele demostra que esta sendo enviados para outra maquina e recebidos sem nenhuma perda ou seja 0% de perda.

Continuo na mesma.

Alguem poderia me ajudar please.....

. :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

consegui o acesso a internet na outra maquina colocando o analogx proxy na maquina principal mas so funciona se antes tiver instalado o ICS do windows sem ele não funciona o acesso a internet na outra maquina .

ou seja tem que ter o ICS E O ANALOGX instalado na maquina principal.

mas continua sem umamaquina enxergar a outra pelo ambiente de rede,não consigo ter acesso a outra maquina pelo ambiente de rede ,quando clico nele ele diz que a rede num esta acessivel.

da para explica isso? :tantan:

outra duvida e se tem um meio de quando a maquina principal reniciar toda vez

tem que dar ok no logon da rede e executar o analogx manualmente e um saco.

num tem um meio de fazer isso automaticamente quando renicia a maquina principal? :help:

já tentei istalar o winconnection mas com ele num conseguia acesso de internet

na outra maquina, preferi o analogx o unico problema dele e ter que executalo toda vida que renicio a maquina principal. :priv:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por beto-px@10 jul 2004, 10:18

consegui o acesso a internet na outra maquina colocando o analogx proxy na maquina principal mas  so funciona se antes tiver instalado o ICS do windows sem ele não funciona o acesso a internet na outra maquina .

ou seja tem que ter o ICS E O ANALOGX  instalado na maquina principal.

mas continua sem umamaquina enxergar a outra pelo ambiente de rede,não consigo ter acesso a outra maquina pelo ambiente de rede ,quando clico nele ele diz que a rede num esta acessivel.

da para explica isso? :tantan:

outra duvida e se tem um meio de quando a maquina principal reniciar toda vez

tem que dar ok no logon da rede e executar o analogx manualmente e um saco.

num tem um meio de fazer isso automaticamente quando renicia a maquina principal? :help:  

já tentei istalar o winconnection mas com ele num conseguia acesso de internet

na outra maquina, preferi o analogx o unico problema dele e ter que executalo toda vida que renicio a maquina principal. :priv:

Algum amigo pode me dar alguma dica pela duvida acima?

Consegui me conectar a internet na outra maquina mais continuo

Sem ter acesso a outra maquina no ambiente de rede.

Como disse já tentei as dicas postadas pelos colegas fico muito agradecido mais ainda continuo quebrando a cabeça

:muro:

:help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Remova o protocolo tpc/ip...e instale novamente..........já fiz isso e resolveu meu problema.............tenha um cd do win98 SE na mao ..............para caso ele seja

pedido.

depois configure de novo

a unica coisa que ira ser diferente eo IP ex:PC1,,,,192.168.0.1,,,,,,PC2,,,,,,192.168.0.2

a mascara e grupo de trabalho tem que ser iguais em todas as maquinas

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigo, você vai fazer os seguinte ...

Na maquina principal você vai fazer ...

Ping 192.168.0.1 VAI PINGAR ELA PROPRIA e veja se dá 0% de perda

Depois disso você vai pingar a outra maquina: 192.168.0.2 e veja se da 0% de perda.

Se ambos deram 0% ai você vai na maquina cliente...

Dá um ping no ip: 192.168.0.2 VAI PINGAR ELA PROPRIA e veja se dá 0% de perda

E depois pingar o servidor: 192.168.0.1 e veja se dá 0% de perda.

Se todos os pings deram 0% de perda, então está tudo ok com sua rede. :D

Essa questão das maquinas não se enxergarem, provavelmente, deve ser algum problema no cabeamento, ou algum FIREWALL INSTALADO NA MAQUINA.]

Veja se em algumas das maquinas possue o AntiVirus PC-CILIN instalado, esse antivirus vem com um FIREWALL que bloqueia toda a REDE, se caso ele tiver instalado, desative-o.

falou.

Posta aí os resultados!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por coyot@14 jul 2004, 15:03

Sera q ele compartilhou as pastas do 2° micro?

parece bobagem mas....

Realmente pode ser isso.

So uma Coisa Verifica as Duas maquinas o Servidor e a Estação.

:-BEER

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×