Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Satheios

Sapphire R9 270X com problemas

Recommended Posts

Fala galera, beleza?

Uns seis meses atrás comprei um pc com essas configs:

 

- [Placa de Vídeo] Sapphire R9 270x (2 GB)

- [Processador] AMD Fx- 6300

- [Fonte] EVGA 600w

- [Memória RAM] HiperX 8 GB

- [Placa Mãe] ASUS AM3+ M5A78L-M LX

- [HD] 1 Tb

 

Bom, o pc não é o melhor de todos, mas está longe de ser ruim (quem já teve pc ruim, sabe).

Porém, vejo muitos testes na internet, de outros jogadores, de montadoras de pcs, que usam as mesmas configs que o meu pc e jogam com desempenho elevado.

Notei que meu uso da GPU na maioria dos jogos nunca está alto, e o FPS também não.

Um dos coolers da placa está desligado..

Achei que quanto menor o FPS ficasse, mais desempenho a placa teria que ter (uso da GPU), mas ela deixa como está.

 

Acho que é alguma configuração da placa que está errada, não manjo disso e não sei o que fazer.

Utilizei o MSI Afterburner para o monitoramento, descobri que ele poderia causar erros se não configurado corretamente, então utilizei Dxtory, Fraps, a própria Steam para monitorar FPS e ambos eram iguais ao do MSI.

Preciso da ajuda de vocês para solucionar esse problema.

Qualquer informação adicional, eu posto abaixo..

 

Obrigado desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala galera, beleza?

Uns seis meses atrás comprei um pc com essas configs:

 

- [Placa de Vídeo] Sapphire R9 270x (2 GB)

- [Processador] AMD Fx- 6300

- [Fonte] EVGA 600w

- [Memória RAM] HiperX 8 GB

- [Placa Mãe] ASUS AM3+ M5A78L-M LX

- [HD] 1 Tb

 

Bom, o pc não é o melhor de todos, mas está longe de ser ruim (quem já teve pc ruim, sabe).

Porém, vejo muitos testes na internet, de outros jogadores, de montadoras de pcs, que usam as mesmas configs que o meu pc e jogam com desempenho elevado.

Notei que meu uso da GPU na maioria dos jogos nunca está alto, e o FPS também não.

Um dos coolers da placa está desligado..

Achei que quanto menor o FPS ficasse, mais desempenho a placa teria que ter (uso da GPU), mas ela deixa como está.

 

Acho que é alguma configuração da placa que está errada, não manjo disso e não sei o que fazer.

Utilizei o MSI Afterburner para o monitoramento, descobri que ele poderia causar erros se não configurado corretamente, então utilizei Dxtory, Fraps, a própria Steam para monitorar FPS e ambos eram iguais ao do MSI.

Preciso da ajuda de vocês para solucionar esse problema.

Qualquer informação adicional, eu posto abaixo..

 

Obrigado desde já!

É sua placa mãe brother, ela limita o desempenho do processador e acaba limitando a GPU tambem...

Editado por thallesgw

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Olá!

Não mano, não é a placa.

Ela pode até não ser uma boa, mas os desempenhos ainda sim com os outros pcs são melhores.

Não é a placa que é fraca, pois os outros que a usam tem desempenho melhor.

Notei que jogando Arma II hoje, botei tudo no Very High e usou 99% da placa, com FPS 30-45.

Porém, ao diminuir para Normal, ou High, o uso da gpu diminui, e o FPS mantém-se 30-45..

 

Realmente, não sei o que fazer.

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Satheios

 

O que o @thallesgw quis dizer é que essas placas-mãe mais simples PODEM ocasionar uma redução na capacidade da CPU.. É comum vermos casos de redução de tensão e clock na CPU, pois a MOBO não suporta a necessidade energética da CPU..

 

Seria bom você monitorar isso com o AMD Overdrive, pra ver se isso ocorre com você.. Se não for isso, pode ser a engine do jogo ou alguma configuração específica do jogo, que trava o FPS, em certa escala...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Satheios

 

O que o @thallesgw quis dizer é que essas placas-mãe mais simples PODEM ocasionar uma redução na capacidade da CPU.. É comum vermos casos de redução de tensão e clock na CPU, pois a MOBO não suporta a necessidade energética da CPU..

 

Seria bom você monitorar isso com o AMD Overdrive, pra ver se isso ocorre com você.. Se não for isso, pode ser a engine do jogo ou alguma configuração específica do jogo, que trava o FPS, em certa escala...

Esse forum sem voce e mais alguns não seria nada @RS Faria

Editado por thallesgw

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Eu entendi a colocação do Thalles.

Porém, o que eu quis dizer, é que o mesmo pc que o meu, em vários vídeos do youtube (por exemplo), tem um desempenho maior.

O que estou vendo, e que não acho correto, é que quando diminuo os gráficos, o uso da GPU diminui. Sei, isso é fato. Porém, o que diminui é o FPS também.. No máximo, vem a 30-45, no Medium também..

Porém em casos constantes, há quedas para 25, 20, por ai..

 

Obrigado pela ajuda de vocês, alguém mais poderia me dar uma luz?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Porém, o que eu quis dizer, é que o mesmo pc que o meu, em vários vídeos do youtube (por exemplo), tem um desempenho maior.

Isso não quer dizer muita coisa, na verdade..

 

Dois PCs com a mesma configuração, não terão exatamente o mesmo comportamento.. Isso é o básico da eletrônica: não existem dois componentes iguais. É impossível garantir isso.. O que é garantido é que, dois componentes ditos "iguais", vão funcionar dentro de uma margem..

 

 

Voltando pro seu PC, pode ser que sua placa-mãe tenha esse problema e o do cara do Youtube, não.. Por tudo que falei no parágrafo acima.. Vale um teste, pra saber isso.. Se não for, duas coisas a menos pra se preocupar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×