Ir ao conteúdo
  • Cadastre-se
jose_cunha

Configurando TP-Link WR741ND

Recommended Posts

Boa tarde,

 

Estou tentando configurar um roteador TP-Link TL-WR741ND, como repetidor, busquei na internet e fiz tudo conforme varios tutoriais existentes, como o do link:

 

http://dutrainfo.blog.br/configurando-o-roteador-tp-link-150-m-tl-wr741ntl-wr741nd-como-repetidor-wds/#comment-107

 

O problema é que, após configurado, não consigo navegar pelo repetidor, fica como "sem conexão com a internet".

 

O roteador principal, é um D-Link DSL-2740E fornecido pela GVT.

 

No status, o WDS aparece como Run.

 

ao conectar pelo repetidor, o computador não consegue pegar um IP válido...

 

Pelo teste de ping dos roteadores, eles estão se comunicando.

 

Alguém sabe o que possa estar fazendo de errado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nem sempre o WDS funciona com aparelhos de empresas diferentes, bem como tipos diferentes. (O 2740E provavelmente é 300 Mbps e o WR741ND 150 Mbps fazendo com que o WDS também possa não funcionar corretamente, por exemplo)

 

Você até pode manter o WR741ND, usando o Gargoyle (firmware alternativo) usando o modo de repetidor universal.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×