Ir ao conteúdo
  • Cadastre-se
Lucas Benarroch

Problema ao ligar o computador

Recommended Posts

Olá, estou com um problema no meu computador e espero que alguém possa me orientar.

Atualizei o meu desktop para o Windows 10 Home quando a atualização foi liberada, tudo decorreu bem. Nessa semana o sistema tava apresentando alguns problemas, os usuários não administradores apresentavam erro ao entrar nas suas contas, tentei deletar e reativar, sem sucesso.

Contudo, após uma atualização do sistema, acompanhada com uma reinicialização, fez com que o meu desktop parasse de funcionar. Quando o botão de ligar é pressionado, nada acontece, a BIOS sequer aparece. Fica com uma Tela Preta eterna. Tentei resetar o CMOS, nada aconteceu.

Até então pensava que era um problema isolado meu, mas um amigo meu com o mesmo modelo de Desktop também tem esse problema.

O desktop é o Lenovo H520g Core i7 8gb Ram. O que eu faço?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Tive exatamente o mesmo problema, com o mesmo update do Windows, com a mesma CPU Lenovo =/

Alguém?

Tive exatamente o mesmo problema, com o mesmo update do Windows, com a mesma CPU Lenovo =/

Alguém?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nessa tela preta, tente aguardar alguns seguntos até notar que aparece o cursor do mouse, e que ele se move. Tecle a barra de espaço, e digite sua senha de login (tentará um login às cegas). Se a sua tela inicial não aparecer em até 30 segundos, use a Tecla Windows + P, seta pra baixo duas vezes, e Enter.

 

Na base de conhecimento da Microsoft para Windows 10, outros usuários também conseguiram deixando o mouse na tela preta, acionando o botão Power do computador, e ao religar como Power a imagem estava normal.

 

Após conseguir imagem de vídeo, atualizar o driver da placa gráfica para última versão para Windows 10.

 

Espero que as informações ajudem, boa sorte Lucas e rlopess_

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, estou com um problema no meu computador e espero que alguém possa me orientar.

Atualizei o meu desktop para o Windows 10 Home quando a atualização foi liberada, tudo decorreu bem. Nessa semana o sistema tava apresentando alguns problemas, os usuários não administradores apresentavam erro ao entrar nas suas contas, tentei deletar e reativar, sem sucesso.

Contudo, após uma atualização do sistema, acompanhada com uma reinicialização, fez com que o meu desktop parasse de funcionar. Quando o botão de ligar é pressionado, nada acontece, a BIOS sequer aparece. Fica com uma Tela Preta eterna. Tentei resetar o CMOS, nada aconteceu.

Até então pensava que era um problema isolado meu, mas um amigo meu com o mesmo modelo de Desktop também tem esse problema.

O desktop é o Lenovo H520g Core i7 8gb Ram. O que eu faço?

Desconecte o HDD da Mobo (onde o Windows esta instalado) e ligue a máquina.

 

Se a BIOS continuar a não aparecer, dê um clear CMOS e reinicie a máquina para ver o que dá.

Se aparecer, a sua máquina esta legal, o problema será 100% seu HDD.

Tenta esses procedimentos e nos conte o que deu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Já fiz de tudo, desconectei tudo, clear caos, etc, tenho alguma experiência com isso. O problema aparentemente tem a ver com as coisas relativas ao sistema que são embutidas em mobos OEM, mas não encontrei nada sobre isso ainda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

rlopess_

 

Teve como testar tanto a saída de vídeo VGA como a DVI ? Há possibilidade de testar a instalação de uma placa de vídeo dedicada e conecta-la a seu monitor ou TV via DVI ou HDMI?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Em 29/11/2015 às 13:59, vanzaum disse:

rlopess_

 

Teve como testar tanto a saída de vídeo VGA como a DVI ? Há possibilidade de testar a instalação de uma placa de vídeo dedicada e conecta-la a seu monitor ou TV via DVI ou HDMI?

 

Já testei isso tudo, testei todas peças de todas as formas possíveis. O problema é a mobo, acho que como mencionaram acima é realmente algo que o S.O. deve ter feito com alguma coisa qualquer OEM gravada na BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

rlopess_,

 

Já tentou disco de instalação do Windows 8 (pode ser algum problema relacionado a boot UEFI), disco de boot de diagnóstico (Hiren's, Ultimate Boot CD, etc) ou SO em flash drive (Ubuntu), ou ainda outro HD pré formatado com instalação limpa do Windows 7 ou 8, desconectando o seu HD atual?

 

Pelo que entendi desse problema em alguns fóruns estrangeiros, o PC entende que está usando 2 monitores, e envia um sinal bugado. Pode até ser uma tentativa conectar monitores em todas as saías disponíveis simultaneamente pra ver se alguma dá vídeo, de forma que possa desinstalar todos os drivers de placa gráfica e reinstalar somente a necessária.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×