Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
irvineg

Vídeo Sem Audio

Recommended Posts

Quando eu uso o programa TMPGEnc (vs. 2.521.58.169), para converter qualquer formato para AVI ou mesmo Mpg, o video final fica sem som. Como eu faço para resolver isto?

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele não converte áudio de video que tenha formato mp3/ogg.

Use o Virtualdub e extraia em formato WAV e depois você converte com o TMPGenc.

Compartilhar este post


Link para o post
Compartilhar em outros sites
wellingtonuemura Postado em 15 jul 2004, 14:15

  Ele não converte áudio de video que tenha formato mp3/ogg.

Use o Virtualdub e extraia em formato WAV e depois você converte com o TMPGenc.

Alem destes também não converte AC3, mas com o virtualdubmod, você pode extrair diretamente para AC3, e incluir o som so no soft de autoria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce precisa verificar em Option>>Enviromental setting e selecionar o Audio Engine, o melhor é voce baixar os codec externos que ele procura ai vai funcionar, também tive esse seu problema e resolvi todos.

:bandeira::-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×