Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
zeli

Windows 10 Não reconhece Webcam

Recommended Posts

Boa tarde, 

 

Tenho Ge EasyCam Pro  modelo HO98044, no linux ela funciona corretamente, mas no windows aparece como microfone, no gerenciador de dispositivos aparece como "Dispositivo desconhecido"

 

No site Jasco (provavel fabricante do modelo):

 

https://jascoproducts.com/support/software-and-driver-downloads

tem o drive: GE EasyCam Webcam

 

Mas quando instalado e aberto o aplicativo AMCap, aparece um erro informando que eu não tenho um hardware de captura de video

 

No gerenciador de dispositivos do windows, o id do hadware esta assim:

 

USB\VID_093A&PID_2608&REV_0100&MI_00

USB\VID_093A&PID_2608&MI_00
 
 
Pesquisei instalei alguns drives que encontrei (de outros fabricantes) mas não mudou nada 
Alguma ideia de como posso resolver?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, funcionava no xp ou vista, um dos dois não lembro.

 

No windows update, não resolveu. Testei o Driver Booster e corrigiu um outro drive que estava faltando (obrigada :D)

 

Mas a camera ainda continua pendente. Alguma outra sugestão?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×