Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Phobos Aelius

Notebook Acer: Tela Azul, preta e piscando

Recommended Posts

Olá a todos,

 

O meu problema é o seguinte: ao tentar iniciar meu notebook Acer, a tela se mantém preta até ficar toda azul somente com o cursor. Depois, a tela fica piscando e exibindo o carregamento do Windows 10, porém, antes de aparecer a tela de log on, tudo desaparece e tela fica preta e não sai mais disso.

 

Liguei o notebook à TV para checar se era problema com o windows mesmo, mas o resultado foi diferente. Na TV, a tela exibe tudo normal a partir do carregamento do Windows, loguei e acessei o desktop sem nenhum problema. Por outro lado, a tela inicial com o logo marca da Acer continua tudo preto (na TV nem tem tela azul) até exibir o carregamento do SO.

 

Tentei acessar a BIOS, aproveitando que na TV eu conseguia visualizar, mas não funcionou. Nunca acessei a Bios desse note, mas acredito que deva ser F2 ou Del, e parece que só consegue reiniciando a máquina. O que acontece é que mesmo na TV a Bios fica na tela preta. Ou seja, não consigo acessar a Bios por nenhum dos dois.

 

Alguém poderia me dizer qual o possível problema? É hardware? Só formatando?

 

Obrigado desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×