Ir ao conteúdo
  • Cadastre-se
w_iago

Possível problema de energia

Recommended Posts

Boa tarde pessoal,

 

Estou tendo alguns problemas no computador:

 

1 - O pc desliga sozinho, mesmo sem estar quente. Os desligamentos parecem ser mais frequentes em jogos mas podem ocorrer mesmo com o pc ocioso.

2 - Dispositivos usb não carregam(ou carregam muito lentamente), algumas vezes são desconectados sozinhos, meu kindle geralmente é desconectado sozinho após uns 10seg depois de ligar

 

Tenho tentado corrigir a problema à mais de um ano. No começo achei que fosse a temperatura(embora isso não explicar os desligamentos de usb), tentei trocar a pasta térmica, colocar mais 2 ventoinhas e a temperatura do pc parece estar normal.

 

Já reparei que mudanças pequenas no hardware podem parar o problema 1 temporariamente, voltando depois de algumas semanas ou meses. Recentemente o pc desligava muito frequentemente, coloquei um hd antigo de 80gb como primário e deixei o hd novo de 1tb como secundário e o problema 1 parou(por enquanto). Este problema ocorre tanto no windows quanto no linux, então não é problema no sistema operacional.

 

A configuração do meu pc é:

 

Fonte corsair cx430

placa-mãe m4n68t-m le

2x 4gb de memoria kingston

processador AMD Athlon 2 x4 3ghz

placa de video hd6850

hd de 80gb

hd de 1tb

tenho 3 monitores, o terceiro teve que ser ligado em um display port ativo

 

Acredito que o mais provável é que ou a fonte esta com problema ou ela realmente não aguenta a configuração atual(provavelmente por causa dos 3 monitores). Acredito que mudanças pequenas no hardware resolvem temporariamente o problema do pc desligar sozinho porque mudam a prioridade dos componentes para a fonte(não sei se isso faz sentido).

 

Penso em comprar uma fonte mais forte, mas gostaria de saber a opinião de vocês antes. Também gostaria de saber qual seria a fonte mais barata que resolveria o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

acesse o BIOS e procure as voltagens, tire foto e poste aqui, minhas suspeitas estão na fonte? Usa estabilizador? Se sim, retire.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela atenção, segue o foto com as vontagens:

 

IMG_20151010_142209_1.jpg

 

atualmente não estou usando estabilizador, mas já tentei das duas formas.

 

A minha teoria é que ou a fonte não aguenta tudo ou ela perdeu um pouco da capacidade com o tempo.

 

Algumas vezes quando liga um dispositivo ele não funciona ou fica desconectado, quanto desliga outro dispositivo(hd externo por exemplo) ele funciona. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seria interessante testar com outra placa-mãe se possível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou pegar a fonte de um amigo emprestada pra testar amanha, acho que seria um teste até melhor né?

Compartilhar este post


Link para o post
Compartilhar em outros sites

:) OI CARA eu pequei um cpu com intel lga-775 quad

 

e placa de video GTX-9800+ com 2 plugues de 6 pinos com mesmo problema com Fonte corsair cx430, testei tudo que seria possivel resolví com uma fonte EVGA-500W NOVA  e parou de desligar a placa-mãe gigabyt e tua é asus se ler na net tem um monte de gente com mesmo problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

:) OI CARA eu pequei um cpu com intel lga-775 quad

 

e placa de video GTX-9800+ com 2 plugues de 6 pinos com mesmo problema com Fonte corsair cx430, testei tudo que seria possivel resolví com uma fonte EVGA-500W NOVA  e parou de desligar a placa-mãe gigabyt e tua é asus se ler na net tem um monte de gente com mesmo problema.

 

@mauricionardin No seu caso, a 9800+ pode fonte de no mínimo 450W, e você tinha uma CX 430, ela não aguentou alimentar o seu PC com essa placa.

 

@w_iago olhei no site da AMD, e vi que sua 6850 também pede fonte de 500W e você tem uma CX 430, teste sem placa de vídeo para ver, as vezes a fonte não está com defeito, apenas não aguenta alimentar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

:) OI  

PH Benchmarker

No meu caso, a 9800+ com a máquina intel fiz os calculos so daria 350w e troquei pela EVGA-500W , depois coloquei a cosair 430w em um AMD-x3 2.8ghz com 1 hd e NVIDIA gtx-8800 de referencia e asta 1 ano funcionando perfeitamente sem desligamentos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu testei sem a placa de vídeo, tudo funcionou bem, os dispositivos usb pararam de travar e o celular esta carregando.

Vocês poderiam me dizer uma fonte barata(R$250~400) que resolveria o problema e suportaria upgrades por uns 3~4 anos?

 

Estou pensando em pegar essa http://www.kabum.com.br/cgi-local/site/produtos/descricao.cgi?codigo=48576&origem=52&gclid=CMGhopb5usgCFRYEkQodU0EKOw

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apostei e acertei hehehe, a EVGA 600W é uma boa fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

muito obrigado Benchmarker

 

acho que vou comprar a evga 600w mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Disponha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×