Ir ao conteúdo
  • Cadastre-se
guilherme0

Recomendação de fonte para uma p6x58D-E

Recommended Posts

Bom galera, estou precisando de ajuda meio urgente. Eu tive problemas com meu computador velho (I7 930/GTX 580/2x2GB 1333mhz/Corsair 650w/HD 1TB Seagate/CM Sniper Black Edition/mobo p6x58D-E), resumindo creio que por falta de limpeza minha fonte acabou estourando loucamente (com faísca e tudo) e queimou após trocar minhas memorias de 2x2gb 1333mhz por 2x4 1600mhz.

E por esse motivo estou precisando comprar uma fonte nova, só que eu não entendo ***** nenhuma sobre fonte, e um amigo meu disse que fontes de placa mãe antigas são diferentes de fontes de placa mãe nova (tem menos cabos ou mais cabos), Então peço humildemente por ajuda, se alguém tiver a gentileza de recomendar uma fonte boa (que seja a mais barata possível) pra essa configuração, eu seria bastante grato.

 

Pra quem quiser saber a historinha :P  de como a fonte queimou vou detalhar da seguinte maneira:

(1 TENTATIVA) Fui limpar o computador e trocar as memorias, porém hora que eu troquei acabei colocando nos slots errados que a ordem de slots era da esquerda pra direita [preto 1][azul 1][preto 2][azul 2][preto 3][azul 3] o certo era ligar na [azul 1][azul 2] e acabei ligando no [preto 1][preto 2] e quando fui ligar, o PC não dava imagem nenhuma pro monitor e o "DRAM-LED" tava acesso

 

(2 TENTATIVA) Dessa vez troquei de novo pra memórias antigas e testei (continua usando [preto 1][preto 2]) e não dava video nem ferrando (o DRAM-LED estava acesso)

 

(3 TENTATIVA) troquei novamente para as memórias novas só que dessa vez  [preto 2][preto 3] e ainda sim não deu video

 

(4 TENTATIVA) Cansei de bancar a jamanta e percebi que o DRAM-LED tava ligado, dai fui procurar pra saber o que era e por algum motivo tinha gente falando que as memórias estavam no slot errado (que existiam slot pra dual channel e pra triple channel) então troquei de novo pras memórias  antigas (pensando "vai que da *****") e coloquei elas no [azul 1][azul 2], além disso utilizei a tomada do outro computador (todas as tomadas de casa são 110) pensando que talvez o problema fosse no monitor (sei la), dessa vez deu video e iniciou o windows mas por algum motivo a tela ficou meio distorcida rosa/roxa

 

(5 TENTATIVA) Todos feliz por conseguir uma resposta, simplesmente peguei e troquei as memórias antigas pelas novas (utilizando [azul 1] [azul 2]) e também troquei o cabo de energia (na verdade era o cabo de energia que eu usava antes de ganhar um PC novo que veio sem cabo) com plug padrão brasileiro e o que aconteceu? ZUMMMMMMMMM minha fonte saiu faisca e ***** cheiro de queimado, queimo a ***** toda e eu desliguei na hora. 

 

Após chamar um amigo meu aqui pra ver ele o que aconteceu, ele pegou tirou a fonte e viu que tava com poeira D+ e disse que pode ter dado esse problema por 2 motivos:

1- A fonte sobrecarregou de tanto liga/desliga troca de memória e etc.

2- A fonte não conseguia ventilar e ao utilizar uma memória nova o PC acabou puxando mais energia do que deveria

Compartilhar este post


Link para o post
Compartilhar em outros sites

@guilherme0

Não acredito que sua fonte queimou por causa da troca de slots da memória. Esses chipsets de primeira geração costumam ter incompatibilidade com memórias acima de 1333MHz e até algumas de 1333MHz. Por isso não deve ter ligado.

 

http://forum.clubedohardware.com.br/topic/1113321-mememoria-ram/

 

http://forum.clubedohardware.com.br/topic/1038515-kingston-4gb-ddr3-1333mhz-vs-asus-p5g41t-m-lx2br-n%C3%A3o-funciona/

 

http://forum.clubedohardware.com.br/topic/1104043-n%C3%A3o-consigo-8gb-na-p7p55-m/

 

http://forum.clubedohardware.com.br/topic/1115918-problema-com-a-mem%C3%B3ria/#entry6130611

 

http://forum.clubedohardware.com.br/topic/1116663-como-saber-se-a-ram-%C3%A9-compativel-com-a-placa-m%C3%A3e/

 

Se precisar de uma fonte, pode ver modelos de 500-550W da Corsair/XFX/Seasonic/EVGA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@guilherme0

Não acredito que sua fonte queimou por causa da troca de slots da memória. Esses chipsets de primeira geração costumam ter incompatibilidade com memórias acima de 1333MHz e até algumas de 1333MHz. Por isso não deve ter ligado.

 

http://forum.clubedohardware.com.br/topic/1113321-mememoria-ram/

 

http://forum.clubedohardware.com.br/topic/1038515-kingston-4gb-ddr3-1333mhz-vs-asus-p5g41t-m-lx2br-n%C3%A3o-funciona/

 

http://forum.clubedohardware.com.br/topic/1104043-n%C3%A3o-consigo-8gb-na-p7p55-m/

 

http://forum.clubedohardware.com.br/topic/1115918-problema-com-a-mem%C3%B3ria/#entry6130611

 

http://forum.clubedohardware.com.br/topic/1116663-como-saber-se-a-ram-%C3%A9-compativel-com-a-placa-m%C3%A3e/

 

Se precisar de uma fonte, pode ver modelos de 500-550W da Corsair/XFX/Seasonic/EVGA.

Então amigo valeu pela resposta em primeiro lugar, eu dei uma procurada boa antes, e vi que tinha pessoas em forum's que utilizavam essa placa com memória de 1600mhz (24gb 1600mhz corsair no caso), e além disso nas especificações dela diz que ela pode usar 1000/1333/1600/2000(OC). O que eu penso que possa ter acontecido é que minha fonte tava fraca já morava em prédio antes (perto de fabrica) e o prédio nunca teve neutro, além disso sempre deixei meu PC dias ligado e nunca fui muito de efetuar limpezas (minha fonte estava realmente MUIIITO suja por dentro, no meio dos capacitores,resistores e etc). 

Quanto a fonte minha duvida é que eu tenho uma GTX 580 e aparentemente ela usa 2PCI~1PCI-E ou algo assim, tudo é meio antigo (de 2012) e as novas fontes estão vindo com menos cabos já que os hardwares estão se tornando mais eficientes e precisando de menos cabos (exemplo cabo PCI e PCI-E). meu unico medo é comprar uma fonte que não vai resolver meu problema.

O cara que limpou aqui contou que a placa tinha 6 sata/1 PCI-E/2 PCI/6 adaptador (mais a 24pin e etc que normalmente vem em todas), só que não acho fonte com 2pci + pci-E

Compartilhar este post


Link para o post
Compartilhar em outros sites

@guilherme0

Os modelos Corsair CX500 e EVGA 500W possuem dois cabos de alimentação para placas de vídeo 6+2 pinos.

Fontes de 500W que ainda não possuem 2 cabos provavelmente são de baixa qualidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×