Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Alex MAO

Tela preta apos instalar driver de placa de video

Recommended Posts

Bom Dia a todos!! Bom pessoal, tô passando um perrengue com uma minha Placa de Vídeo (R9 270x Gaming 2Gb) pois já faz 3 meses que parou de funcionar, e agora recentimente que parei para fazer testes. Seguinte... instalei a placa no slot da placa-mãe (GA-990FXA-UD3), iniciou o Win7 64Bits normalmente, instalou o driver do windows normal tmbm, ai tanto quando instalo o driver do CD ou ATUALIZADO DA INTERNET após terminar a instalação pede p reiniciar, e após este reinicio, depois da tela de boas vindas do windows 7, a TELA FICA PRETA e não dar p mexer em nada (trava). Ai tenho q entrar como ADMIN e restaurar o sistema ou passar o CLEAN do AMD para desinstalar todo o procedimento q fiz. A placa tem apenas 1 ano de uso, Pfavor alguém me ajude

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, DiegoSouzaBR disse:

Você Instala o Drive certo da placa de vídeo ?

Sim claro
Até mesmo do CD de instalação dá tela preta, já ate atualizei a Bios da Placa de Video
Instalou normal a Bios mais mesmo assim tá dando a Tela preta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alex MAO  To com o mesmo problema aqui, andei trocando a bios da placa de vídeo e em uma determinada versão de bios até concluiu a instalação do driver de vídeo e reiniciou tudo certinho, dava a impressão que tinha resolvido, mas quando volto ao sistema e tento abrir as configurações de vídeo do radeon, diz que não foi possível localizar o hardware da AMD no PC (provavelmente, instalei uma versão de bios diferente da placa que tenho né, que é uma R9 270X da Sapphire). Aí quando eu volto pra bios original da placa, volta o problema, a tela fica preta durante a instalação. To usando o PC nas configurações mínimas de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×