Ir ao conteúdo
  • Cadastre-se
Lucas Jack

Pc congelando imagem+teclado+mouse

Recommended Posts

@Allan Lazarini. pra mim ate que durou o pc sem travar essa ultima semana normalmente travava na segunda ou terceira vez que eu ligava essa vez travou depois de uma semana ligando ele,muito aleatório isso por isso ate que é estranho,não creio que possa ser algum hardware ou ate mesmo fonte que esteja acontecendo com todos nós isso é muito estranho mesmo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Allan Lazarini disse:

@Thiago Gore Já formatei e instalei o 7, agora é aguardar e ver se os congelamentos param.

Com o W10 o tempo mais longo sem travamentos foram 2 semanas.

 

Qualquer novidade eu comunico aqui.

@Allan Lazarini Qualquer informação passa pra gente aqui, assim que possível irei testa com w7 também.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja To Sem PACIENCIA Com Isso Meu Pc Fica Congelando Toda Hora Quando Eu Vou Jogar Um Jogo Ele congela a Imagem+Teclado+Mouse Botao Reset Tmb N Funciona Eu Ja Nao Sei o que Fazer Ele So congela quando eu to jogando algum jogo se alguem puder me ajuda Agradeço E MEU PC E UM WINDOWS 7 ULTIMATE 64Bits se alguem quiser sabe sobre a placa de video e tal e so me fala

Compartilhar este post


Link para o post
Compartilhar em outros sites

fala pessoal! Vi que vcs estão com problema parecido com o meu.

 

Pelo que percebi pode ser o w10 mesmo. 

 

tinha formatado meu pc esses dias, porque coloquei um SSD.

 

antes ele estava travando sempre, achei q era um hd q eu tinha antigo.

 

quando formatei com o windows cru tava filé, fiz atualizações do win10 recentemente ( por causa daquela loja live deles no pc pra funcionar os jogos -.- ) e percebi q começou a travar de novo.

 

nao é estranho? tenho essa configuração a anos, e nunca deu nada, somente algum tempo pra ca.

 

 

adicionado 6 minutos depois

reforçando, achei um tutorial na internet, nao sei se posso colocar link aqui, se nao puder me avisem q eu retiro esse post.

 

vou tentar fazer quando chegar em casa, 

 

 

 

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/04/2018 às 11:24, Thiago Gore disse:

@Sandro Kaua .qual sua config cara ,creio que seu problema seja diferente que o nosso,pois nos estamos com esse problema no win 10.poste sua config ai.

Bom desculpa a demora pra responde as configuraçoes do meu pc :Processador Intel Celeron Cpu 847 1.10GHZ 

Memoria Instalada Ram 4,00 

Sistema Operacional Windows 7 Ultimate 64 Bits 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sandro Kaua .

cara seu problema ai parece processador e pouca memoria pra win 7 64 já tentou colocar o 32bits?

adicionado 4 minutos depois

 

adicionado 4 minutos depois

 

adicionado 8 minutos depois

@Bruno Mirabelli Pingüelo @Allan Lazarini
instalei a atualização do windows insider como diz no vídeo praticamente baixa o windows 10 novamente,agora só esperar pra ver se para os congelamentos,qualquer coisa passo mais informações.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom já faz desde quarta que estou fazendo os testes aqui e o meu pc não apresentou mais problemas depois que atualizei pra insider preview, continuo com os testes mas acredito que tenha resolvido pois esse tempo todo o pc já teria travado,e o problema mesmo era o win 10.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aí galera, uma correção sobre meu comentário é que não resolveu trocando de tomada, depois percebi que o meu HD estava sempre com 100% de uso, então troquei e aparentemente está tudo resolvido

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, infelizmente. E só para contrariar o que alguns estavam achando (sobre o problema estar relacionado com os processadores da AMD) eu estou tendo esses congelamentos em um I5 6600K. É basicamente o que relataram aqui. A diferença, talvez, é que há um tempo atrás meu PC congelava por um tempo, mas dava para mexer o mouse e, após uns minutos, ele desligava sozinho alegando, por vezes, erro de partição do windows (WINDOWS 10, no meu caso) e, por vezes aparecia a tela azul alegando que o computador precisava ser reiniciado (mostrava o seguinte código de parada: CRITICAL PROCESS DIED) e, logo que iniciava, entrava automaticamente na BIOS da (GIGABYTE H110m-H), no entanto, na parte das portas SATA, a placa-mãe não estava reconhecendo nem o SSD nem o HD. Depois que eu desligava na força e ligava novamente, ela voltava a reconhecê-los, iniciando o windows normalmente.  Então eu decidi formatar o computador do zero (eu uso SSD e um HD) e a partir de então o PC parecia novo em folha, não dando até hoje o problema relacionado às partições do Win 10. Entretanto, por vezes, o PC voltava a congelar, aparecendo o mesmo erro (CRITICAL PROCESS DIED). Após muita pesquisa, decidi que o ideal seria atualizar todos os drivers, inclusive da placa-mãe. Então baixei o  Driver Booster e atualizei tudo. Após alguns dias o congelamento ganhou uma cara nova: o mouse e o botão de reiniciar pararam de responder e continuo assim até hoje. O PC pode passar mais de 10 horas sem dar nenhum problema, mas as vezes , depois de 5 minutos ligado ele congela em qualquer tarefa (desde jogos pesados até um WORD). Já fiz testes relacionados ao SSD e ao HD mas não encontrei nenhum problema, assim como nos testes do WINDOWS 10. 

OBS: Não acredito que esteja relacionado, mas depois que eu instalei o SSD (depois de uns 8 meses de uso) o PC passou a fazer uns beeps (semelhante ao beep que faz quando eu ligo o PC) de vez em quando, mas nada acontecia. E esse problema de congelamento é relativamente recente (deve ter uns 2-3 meses) 

 

As configurações do meu PC são: Core i5 6600K , 16 GB RAM, NVIDIA GEFORCE 1060 (6GB) , SSD Kingstom + HD, placa-mãe GIGABYTE H110m-H 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/05/2018 às 19:23, Ricardo Koshimura disse:

Estou com o mesmo problema, infelizmente. E só para contrariar o que alguns estavam achando (sobre o problema estar relacionado com os processadores da AMD) eu estou tendo esses congelamentos em um I5 6600K. É basicamente o que relataram aqui. A diferença, talvez, é que há um tempo atrás meu PC congelava por um tempo, mas dava para mexer o mouse e, após uns minutos, ele desligava sozinho alegando, por vezes, erro de partição do windows (WINDOWS 10, no meu caso) e, por vezes aparecia a tela azul alegando que o computador precisava ser reiniciado (mostrava o seguinte código de parada: CRITICAL PROCESS DIED) e, logo que iniciava, entrava automaticamente na BIOS da (GIGABYTE H110m-H), no entanto, na parte das portas SATA, a placa-mãe não estava reconhecendo nem o SSD nem o HD. Depois que eu desligava na força e ligava novamente, ela voltava a reconhecê-los, iniciando o windows normalmente.  Então eu decidi formatar o computador do zero (eu uso SSD e um HD) e a partir de então o PC parecia novo em folha, não dando até hoje o problema relacionado às partições do Win 10. Entretanto, por vezes, o PC voltava a congelar, aparecendo o mesmo erro (CRITICAL PROCESS DIED). Após muita pesquisa, decidi que o ideal seria atualizar todos os drivers, inclusive da placa-mãe. Então baixei o  Driver Booster e atualizei tudo. Após alguns dias o congelamento ganhou uma cara nova: o mouse e o botão de reiniciar pararam de responder e continuo assim até hoje. O PC pode passar mais de 10 horas sem dar nenhum problema, mas as vezes , depois de 5 minutos ligado ele congela em qualquer tarefa (desde jogos pesados até um WORD). Já fiz testes relacionados ao SSD e ao HD mas não encontrei nenhum problema, assim como nos testes do WINDOWS 10. 

OBS: Não acredito que esteja relacionado, mas depois que eu instalei o SSD (depois de uns 8 meses de uso) o PC passou a fazer uns beeps (semelhante ao beep que faz quando eu ligo o PC) de vez em quando, mas nada acontecia. E esse problema de congelamento é relativamente recente (deve ter uns 2-3 meses) 

 

As configurações do meu PC são: Core i5 6600K , 16 GB RAM, NVIDIA GEFORCE 1060 (6GB) , SSD Kingstom + HD, placa-mãe GIGABYTE H110m-H 

 

Seu caso esta com cara de ser memória ram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu to com esse problema ele congela e só desligando, ele começou quando comprei um mause gamer mais já testei com outro mause, já liguei com outro HD e liguei sem a placa de video e nada, já passei antivirus; quando eu tiro a antena do Wifi ele para de travar- dae eu comprei outra antena do wifi mais o problema continua já reinstalei o driver que vem junto com a antena do wifi já atualizei os drivers pelo programa DriverBooster- se eu abro o photoshop ele trava se eu abro o photoshop sem a antena usb wifi estar plugada ele  não trava - quando estou jogando nunca trava e quando estou fazendo dowload pelo utorrent trava com menos frequencia - se eu iniciar o PC e não mexer rápido no mause ele congela - eu sei que o problema é a antena do wifi mais não sei como resolver porque já comprei outra e ligar a internet direto pelo cabo não esta funcionando a tempos aqui por isso comprei a antena wifi pra improvisar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite a todos! Não sei o que aconteceu, mas desde que postei aqui há mais de 10 dias, o meu PC não congelou mais. Outro dia, um notebook meu também apresentou o mesmo problema de congelamento, sendo que ele também usa WIN 10.  Recentemente recebi uma atualização do Windows e também não presenciei mais essa frustração de ter o PC/notebook congelado. Então, até o momento, eu recomento que atualizem o WIN 10, pois parece que o problema foi resolvido. Caso contrário, eu posto aqui novamente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. 

 

Vejo que a maioria que esta passando por problemas com esses "congelamentos de tela" tem processador AMD FX, também tenho um e estou passando pelos mesmos problemas, tudo congela e só desliga no power, o slot PCI-E da minha placa-mãe acabou queimando com os constantes reiniciamentos, ou por outro motivo que desconheço, mas, troquei minha placa-mãe e aproveitei pra adicionar um SSD. E por incrível que pareça os congelamentos continuam, agora não sei se o problema está na minha placa de vídeo (1050Ti) que em outros computadores funciona normalmente ou no meu processador AMD FX 6300.

 

Eae galera, tem como me ajudar? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/07/2018 às 12:35, JackTek disse:

Bom dia. 

 

Vejo que a maioria que esta passando por problemas com esses "congelamentos de tela" tem processador AMD FX, também tenho um e estou passando pelos mesmos problemas, tudo congela e só desliga no power, o slot PCI-E da minha placa-mãe acabou queimando com os constantes reiniciamentos, ou por outro motivo que desconheço, mas, troquei minha placa-mãe e aproveitei pra adicionar um SSD. E por incrível que pareça os congelamentos continuam, agora não sei se o problema está na minha placa de vídeo (1050Ti) que em outros computadores funciona normalmente ou no meu processador AMD FX 6300.

 

Eae galera, tem como me ajudar? 

cara comigo resolveu instalando o preview insider que o Bruno postou la em cima, experimenta e posta aqui os resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiago Gore

Em 21/07/2018 às 22:54, Thiago Gore disse:

cara comigo resolveu instalando o preview insider que o Bruno postou la em cima, experimenta e posta aqui os resultados.

 

Comigo também, depois do procedimento nunca mais travou, ainda bem.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Allan Lazarini deu certo? fico feliz que tenha ajudado! o meu parou também.. =)

adicionado 8 minutos depois

@JackTek olha.. tenta abrir o registro de eventos do windows e ve qual erro aparece, pode ser algum problema com permissão do windows, o meu amigo deu isso. Era só permitir e o windows parou

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera, eu tava com uma placa com o mesmo problema e troquei todas as peças e nda de resolver, depois eu descobri que se tratava de capacitores estufados na placa-mãe, trocando esses capacitores a placa-mãe volta ao normal, espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×