Ir ao conteúdo
  • Cadastre-se
Unerring

Computador não da video

Recommended Posts

 Ola a todos, estava fazendo uma limpeza mensal no meu pc, quando acabei  montei tudo de novo ai quando foi ligar de novo não deu vídeo fiz de tudo, ele dava aquele barulhinho quando liga o pc mas n dava vídeo, troquei a placa de vídeo do slot 1 pro 2 e ligou normal, também fiz outros testes, peguei uma outra placa de vídeo q estava no outro pc q tenho aqui e liguei as 2, a R9 270x no slot 1 e a HD 5670 é claro no slot 2 dai ele ligo normal mas só q não reconheceu a placa de vídeo do slot 2 estão, troquei elas de lugar R9 270 pro slot 2 e a HD 5670 pro slot 1 dai elas pegou normalmente reconhecendo as duas. ( O cabo de vídeo do monitor sempre foi ligado na paca de vídeo do slot 1 ).

 Queria saber o que esta acontecendo e ver se tem como arrumar. Quero comprar 2 GTX 980ti se comprar e 1 delas n pegar vai ser de quebrar o coração e o bolço ^^

 

Obs.: A bios da placa de vídeo foi atualizada mês passado e todos os driver estão atualizados, a placa-mãe tem um pouco mas de 1 ano de uso então n tem ferrugem.

 

Minha configuração:

Processador: I7 4790k 4.0ghz

placa-mãe: Maximus Hero VII

Memeria: 8Gb (2x4) corsair vengeance 2400

Fonte: EVGA 1300W g2

HD:  Seagate 2 TB

Placa de video (principal) AMD Sapphire R9 270x,

Placa de video (do outro PC) AMD HD radeon 5670.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×