Ir ao conteúdo
  • Cadastre-se
LordZuko

Tela preta e dois drivers deletados

Recommended Posts

 Boa noite galera. Estou realmente desesperado. Já faz mais de 12 dias que eu estou com o seguinte problema: ligava o computador, passava o ícone do Win 10 e ficava uma tela preta. Reiniciando umas 4 vezes resolvia. Mas era pertinente. Tentando resolver, (sou leigo nisso), vi algumas possíveis soluções e acabei indo na bios e mandando o PC iniciar pelo igpu invés da minha placa de vídeo, pois a imagem estava sendo transmitida para um monitor fantasma. Depois de umas 15 reinicializações (sem brincadeira), o win aparecia uma imagem mas sem mostrar o ícone do Win dessa vez, apenasa tela de login. Novamente tentando resolver, eu desinstalei o driver da AMD no gerenciador de dispositivos e  depois desinstalei o da NVIDIA. Agora, o computador inicia direto na tela preta, e eu sou incapaz de fazer qualquer coisa. Antes de eu mudar do pci pro integrantes, ainda dava p entrar na bios. E antes de apagar os drivers, ainda dava pra entrar no Windows. Agora é uma tela preta (sem sinal, na verdade[Monitor sem sinal]) infinita e eu não consigo mais usar o computador. Nem colocando um DVD do Windows, nem apertando f1 ou del no início, nada. Tela preta infinita. O que eu faco galera? To desesperado , sem saber o que fazer, porque não da pra tentar nada, é só  ligar o PC e ele inicia na tela preta infinita. Por favor me ajudem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seria muito importante uma descrição detalhada do seu computador. São informações importantes para dar início a uma lógica de raciocínio.

Pelo visto realmente você andou tentando soluções sem ter muito conhecimento, mas....

 

Por acaso já tentou desconectar o HD, cabo de força e cabo de dados, retirar a bateria do computador e, pelo jumper, dar um reset na placa-mãe?

Caso tenha conhecimentos para isso, faça. Caso contrário procure alguém com mais conhecimentos para ajudá-lo, ou leve a um técnico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta remover a bateria da BIOS e as memórias e inicie o computador sem. Ele não vai iniciar. Coloque de volta e tente ligar pra ver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×