Ir ao conteúdo
  • Cadastre-se
G_Augusto

Troquei de placa de vídeo e não consigo mais usar a máquina.

Recommended Posts

Semana passada um amigo meu deu uma placa-mãe nova e trocou mas deu problema e eu coloquei a antiga de volta tudo certinho igual a outra, o computador liga normalmente mas quando entro no usuário fica tudo preto e só consigo abrir o cmd, já tentei formatar com pendrive e CD e aparece que não tem os arquivos certos na pasta "system32"

Compartilhar este post


Link para o post
Compartilhar em outros sites

pelo jeito você ta com os arquivos corrompidos, você vai ter que formatar a maquina e quando formatar não joga o windows novo em cima do velho, exclui a partição cria uma nova, formata e instala o windows de novo, se der o mesmo erro tenta utilizar uma nova instalação porque talvez a que você esta utilizando pode ser o problema, tentar baixar uma mais atualizada quando for instalar. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×