Ir ao conteúdo
  • Cadastre-se
Gabriel Mello Porcher

Demora na tela da placa-mãe/ bios tela preta

Recommended Posts

Boa noite galera. Recentemente comprei um pc, que veio com uma mobo pcware ipmh61g1. Em uma breve pesquisa na net, constei que MUITA gente tem problemas com essa mobo. 

Então, quando ligo o PC ele fica uns 3 minutos na tela da mobo, e quando tento acessar a BIOS a tela fica preta. Nao consigo acessar a bios nem pra formatar o pc.

Alguem tem alguma solução para isso?

 

Aqui mesmo no fórum, um cara disse que resolveu os problemas trocando a bios da IPMH61G1 pela bios da Gigabyte H61M-S1. Se eu tentar fazer o mesmo procedimento, poderei ter algum problema de perder a placa-mãe?

Não sei mais o que fazer, pois preciso URGENTE formatar o pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola,

 Faz um RESET na BIOS

-Tire a pilha de BACKUP (bateria) que tem na mobo e ligue e espere por 30s.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Gabriel Mello Porcher disse:

Aqui mesmo no fórum, um cara disse que resolveu os problemas trocando a bios da IPMH61G1 pela bios da Gigabyte H61M-S1. Se eu tentar fazer o mesmo procedimento, poderei ter algum problema de perder a placa-mãe?

 

Se o cara conseguiu e resolveu problema eu acredito que você também consiga.

Poste aqui o link do tópico para analisarmos.....

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcelo_Hatake Fala marcelo, deixei a pilha fora por um tempo, botei de volta e nada.

 

@Spectrum..!! O link é o seguinte :

O comentario do usuário rafaellamounier diz o seguinte :
 

"Galera eu vi que muita gente esta tendo os melhores problemas que eu tive com essa placa horrorosa, eu consegui resolver 99% dos problemas mudando a BIOS dessa placa pra bios da Gigabyte H61M-S1 é a mesma placa a Pcware compra e coloca o nome dela, depois que mudei não tive problema com nada, comprei uma gtx 950 e ela ta rodando tranquilo aqui"

 

O problema é o seguinte, pelo que vi para atualizar a bios tem que ser gravado o drive dela em um CD, e iniciado na tela do boot de cd, certo?
O problema é que o boot inicial está no HD, e eu nao consigo entrar na BIOS para trocar a ordem dos Boots.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala galera, só vim deixar o meu relato para quem precisar um dia :
A bios nao abria por causa da placa de video, ao retira-la consegui entrar na BIOS.

Foi instalada a bios da Gigabyte H61M-S1, e aparentemente resolveu todos os problemas que eu vinha enfrentando. Agora o pc esta ligando na hora, e consigo acessar a bios com a placa de video ligada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×