Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Arthur912414

Positivo liga, acende tela, mas não dá imagem.

Recommended Posts

Oi pessoal, boa noite.
Encontrei um notebook positivo no lixo hoje, estava em bom estado, mas sem bateria e HDD e a tela estava souta.
Levando ele pra casa, coloquei a fonte do meu notebook e tentei ligar, mas não tive sorte. Nem a tela ligava.
Fuçando um pouco e tomando uns choquinhos, notei que tinha um cabo FLAT solto. reconectei ele na tela. Ela ligou, mas não deu imagem.
Tirei da tomada e Fui abrir, limpei o cooler e fui olhar o processador. não descobrí o nome, mas sei que é um Intel e que o soquete é rPGA. Olhando abaixo do processador, notei que dois daqueles "tracinhos dourados" estavam tortos, com uma agulha e paciencia, lentamente desentortei e coloquei tudo de volta. Agora o PC girava o cooler, ligava a tela, acendia as luzes de power, mas não dava imagem. Então decidí conectar ele em um monitor externo e também não obtive resultados. Ele ainda está sem dar imagem.

Parei por ai porquê fiquei sem idéias, alguém sabe mais o que tentar? Qualquer ajuda é bem vinda!
Creio eu que não danifiquei o processador...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×