Ir ao conteúdo
  • Cadastre-se
Bolinha Preta

Core 2 duo e8500 problema

Recommended Posts

Primeiramente ola a todos

Estou com um problema em meu processador

 

como eu tinha um pentium 4 631 , e ele estava gargalando muito minha placa de video (gtx750 ti)

resolvi pesquisar e comprar um "novo" (Core 2 duo e8500).

 

no entanto, quando eu fui instalar o novo processador , tentei ligar e nao deu sinal nenhum de video , o computador liga (ventoinhas) mas nao aparece nada na tela

(nem a bios)

ai eu resolvi voltar para o antigo processador mas esta acontecendo a mesma coisa que o outro

 

eu vi alguma coisa sobre ressetar a bios para ele detectar mas n tive sucesso(talvez nao fiz corretamente)

desliguei da tomada e tirei a pilha da placa-mãe

troquei um jumper do 1 2 para o 2 3  e deixei por 1 minuto  

em seguida eu coloquei novamente em 1 2 e coloquei a pilha mas nao mudou nada

 

tambem tentei reconectar todos os plugins 

passei borracha nos conectores das memorias

 

 

 

 

 

 

minhas configs

placa-mãe :asus p5gc-mx/ckd/post/si

processador  Antigo era um pentium 4 631 / "novo" é um Core 2 duo e8500

4gb (2x2gb ddr2)

placa de video gtx 750 ti 

fonte cooler master 400w 80 plus

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para dar reset corretamente na bios você tem que mudar o jumper sem tirar a bateria da placa-mãe.

Tente novamente.

Sua placa-mãe é Asus pura ou é Asus da Positivo?

Pelo codinome, parece bios Positivo.

Se for, qual é a versão da sua bios?

Se for abaixo de 319, talvez resolva o problema atualizando , mas esta seria a última opção: http://www.4shared.com/rar/l1F4SH0w/BIOS_P5GC-MX_0319_POSITIVO.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentei novamente como voce disse , mas sem sucesso a tela continua sem dar sinal com ambos processadores

sobre a bios

creio q seja a versao da positivo mesmo porém nao sei a versao

e tambem acho que nao vou conseguir trocar pois o monitor nem se quer liga

 

acabei de deixalo na assistencia

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Vamos ver o parecer da assistência! De qualquer forma, essa placa-mãe não vai extrair toda a performance do e8500. Ele pode funcionar em um clock mais baixo em decorrência do fsb.

 

E outra: suas memórias por um acaso sao 400mhz ou 533mhz? Em caso positivo, terá de comprar novos pentes ddr2 minimo 667mhz ou 800mhz!

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tinha um problema nessa bios no qual quando eu conectava uma placa de video offboard e ele tomara pro sistema uma certa quantia de memoria ram .

e tambem nao conseguia fazer overclock no processador 

 

sobre as memorias

1 pente é de 800mhz e o outro de 600

 

 

uma outra coisa 

isso pode ser alguma coisa queimada?

tenho quase certeza que o tecnico vai me tentar jogar uma peça nova 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

A placa de video offboard, poderia ser uma turbo-cache (nvidia) ou hypermemory (amd). Nesses casos a placa de video vem com versões capadas de memoria, 32, 64mb de video e quando precisa, subtrai da ram disponivel.

 

Um pente de 800mhz e outro de 667mhz, bom nesse caso, vai nivelar de acordo com o chipset em 533mhz ou 667mhz, mas ainda pode acontecer de não ativar o dual channel e o desempenho além de comprometido, ficar um pouco pior.

 

Algo queimado? Pode... mas ai só analisando a placa em uma assistência técnica.

 

Vamos ver o parecer da assistência!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segundo o técnico havia um pino torto no socket e sera preciso outra placa-mãe

achei estranho pois tomei todos os cuidados quanto a isso.

sera que é possivel eu desentortar o pino?

 

outra coisa 

referente a placa-mãe nova

sera que eu pego uma ddr3 ou ddr2?

creio q pegarei ddr2 pois estou com a verba curta para comprar as memorias(vai ser o mesmo socket 775)

 

Obrigado a todas as respostas

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Sim, é possivel desentortar o pino... porém é uma operação delicada! Qualquer erro ou força desnecessária, pode comprometer ou queimar sua placa-mãe!

 

Eu se fosse você, compraria a placa-mãe com suporte a ddr3. Agora se a $$$ estiver curta, pode ser a ddr2,

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

entendi .

amanha vou buscar meu computador na assistencia. ja podem fechar o post se qzerem

 

 

Caso alguem esteja com o mesmo problema ,recomendo darem uma olhada no socket da placa-mãe 

 

 

Obrigado a Todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×