Ir ao conteúdo
  • Cadastre-se
Elias Kafer Lopes Nunes

Resolvido placa de vídeo não dá imagem.

Recommended Posts

Boa noite! Eu possuo uma R7 360, e um monitor com saída VGA. A Placa não possui tal conector, logo uso um adaptador DVI-VGA. Sem querer habilitei um modo de resolução maior que meu monitor suporta (1366x768) e, ao ligar a máquina, não dá video, apenas um erro de que a resolução não é suportada, recomenda voltar para 1366x768. Não sei o que fazer, já desinstalei o driver da placa de video (com a iGPU). Alguém me ajude por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Olá Elias Kafer Lopes Nunes,

 

 Chame um Técnico, ele poderá resolver isso facilmente. Nunca tente fazer algo que você nunca fez ou que não entende, sempre chame técnicos ou pessoas que entendem bem sobre isso. Espero ter ajudado ! :wiggle:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entre no modo de segurança( sempre vai para VGA).

Tecla F8 se não me engano ao ligar o PC

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde, a restauração colocou a configuração DEFAULT(original) .

Com isso as modificações que voce fez foram apagadas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×