Ir ao conteúdo
  • Cadastre-se
Vinícius Correia

Gabinete liga, mas não dá vídeo

Recommended Posts

Olá á todos. Desde o final de março estou com esse problema: o gabinete liga, o monitor também, o cooler gira, mas não dá vídeo. A primeira coisa que me veio á cabeça era que o problema tava na memória RAM, passei a borracha, coloquei de novo e nada, fiquei por dias tentando. Limpei tudo direitinho, mas não adiantou também. Na minha cidade só há um único técnico e ele tem fama de ser "enrolão". Não tive escolha e deixei a máquina com ele. Uns 2 dias depois ele me liga e diz que o problema estava na memória RAM e na fonte e que deveriam ser compradas outras novas. Ele me disse que me venderia pela "bagatela de R$ 260 as duas peças". Achei um valor extremamente absurdo e comprei na internet pela metade do preço em uma grande loja de informática. Mandei as peças pra ele. Aí que vem a bomba: o infeliz me diz que o problema persiste e que ele não sabia onde era o problema. Fui na hora lá pegar minha máquina e ele ainda queria me cobrar. 

 

Abri, liguei e nada. Tirei a RAM para ver se o speaker disparava, mas não disparou. E agora? Pode ser problema em alguma outra peça?  Tenho medo de que seja na placa-mãe, a minha foi comprada em 2011. Essa noite nem consegui dormir direito pensando nisso. Alguém me ajuda?

 

Equipamento:

* Fonte ATX 230W  

* Memória Kingston 2GB 1600MHz DDR3

* Placa-mãe ASUS PG4T-M LX2/BR

* Processor Intel Pentium Dual-Core Inside

* HD: 160GB SATA II 

 

P.S. Não tenho placa-de-vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentou resetar o Bios? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se der, teste também outra fonte. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Vinícius Correia disse:

@NASCARBR Tentei pelo jumper e nada.

 

@Hugh Laurie Já testei as 2 que tenho e nada.

Quando aconteceu comigo problema semelhante, foram duas coisas: Bios corrompido uma vez e regulador de tensão com defeito a outra.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×