Ir ao conteúdo
  • Cadastre-se
andreandrew1998

Pc liga e vídeo fica chuviscando como uma tv fora do ar

Recommended Posts

Gente, meu desktop vem apresentando problemas com relação ao vídeo ultimamente. Na maioria das vezes, quando alguém liga o desktop, sempre acaba dando alguma falha no vídeo, e aparecem uns chuviscos, semelhantes a uma televisão fora do ar. Hoje tirei um tempo para fazer um diagnóstico e tentei ligar o PC seis vezes, anotei tudo o que aconteceu.

 

Anotações:

 

1ª tentativa

Computador liga. No vídeo, somente falhas e pixels soltos (vídeo chuviscando).

 

2ª tentativa

Computador liga. No vídeo, é mostrada a imagem de reparo do Windows 8, e a imagem não apresenta falhas. O sistema tenta fazer o diagnóstico. Tenta verificar falhas no HD sem sucesso, e oferece a possibilidade de restaurar para um ponto de restauração anterior. Logo depois, o vídeo para de funcionar. A tela fica escura.

 

3ª tentativa

Computador liga. No vídeo, a tela de log que costuma aparecer antes do boot, mostrando o status de alguns componentes. Notei que na tela estava a informação "CMOS Checksum Bad", o que pode significar alguma falha na BIOS. Logo depois, no vídeo aparecem somente falhas e pixels soltos (vídeo chuviscando).

 

4ª tentativa

Computador liga. No vídeo, somente falhas e pixels soltos (vídeo chuviscando). Depois de alguns segundos, o vídeo parou. Apertei a tecla F1 para tentar pular a tela de log que provavelmente deveria aparecer, e então a tela ficou oscilando entre as cores azul e preta. Tentei ajustar o cabo VGA, mas nada mudou.

 

5ª tentativa

Computador liga. Nenhum sinal de vídeo foi detectado pelo monitor.

 

6ª tentativa

Computador liga. No vídeo, somente falhas e pixels soltos (vídeo chuviscando). Depois de alguns segundos, o vídeo ficou oscilando entre os pixels soltos e tela escura.

 

Configurações do computador:

 

Placa-mãe genérica baseada em chipset Intel G41 (Marca GMI)

2GB RAM DDR3 (Marca Kingston)

500GB HD SATA (Marca Seagate)

Fonte genérica (Marca Foxconn)

Processador Intel Pentium E5800, Socket LGA 775, Dual Core com clock de 3,2 GHz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegue alguma informação mais positiva se utilizar um DVD ou Pendrive com Linux na inicialização do computador?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Spectrum..!! disse:

Consegue alguma informação mais positiva se utilizar um DVD ou Pendrive com Linux na inicialização do computador?

Infelizmente, não. Tentei utilizar o Live-CD do ubuntu há uns dias atrás, mas não deu muito resultado. O problema também se manifesta ao utilizar a BIOS, há uns dias atrás eu tentei.

Editado por andreandrew1998

Compartilhar este post


Link para o post
Compartilhar em outros sites

Indícios de problemas nos capacitores da placa-mãe? Inchados ou estourados?

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, Spectrum..!! disse:

Indícios de problemas nos capacitores da placa-mãe? Inchados ou estourados?

Os capacitores estão todos OK.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×