Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Bruno Mestre

Não da vídeo offboard apenas onboard

Recommended Posts

Processador i7-2600k

Memória CORSAIR VENGEANCE PRO SERIES 16GB (2X8) 1600MHZ DDR3

SSD CORSAIR FORCE LE 120GB SATA III

HD Seagate Barracuda 2T

FONTE Atx Satellite 600w Sl-8600eps

Placa de Vídeo GIGABYTE GEFORCE GTX 970 G1 GAMING 4GB GDDR5 256BIT

Gabinete X2-6020B-CE/R-2U3

Cooler 6x Corsair Air Series AF120

 

eu estava usando 

Placa-mãe Biostar H61MH

Troquei minha placa-mãe por essa 

Placa-mãe H61M-HVS

O problema que n ta aparecendo video da placa de video apenas a onboard alguem saberia me dizer o porque ?

Antes de alguem vir falar que eu troquei 6 por meia duzia troquei porque o tema do meu pc e preto com azul e a antiga e preta com vermelho ahsuahs e ta vindo ums water cooler para colocar e ficar mais binito 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Mestre

Caso esteja aparecendo a imagem tudo certinho conectado na placa de vídeo, tente reinstalar os drivers da placa de vídeo e veja se resolve.

 

Caso não esteja aparecendo imagem >

 

Conectou o cabo dvi/vga/hdmi do monitor na placa de vídeo ? :x

 

Encaixou o cabo dvi/vga/hdmi na placa de video corretamente ?

 

Limpou slot pciex16 da placa-mãe e/ou da placa de vídeo ?

 

A bios está atualizada ?

 

Verificou se a placa-mãe estava 100% antes da troca ?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, leklek01 disse:

@Bruno Mestre

Caso esteja aparecendo a imagem tudo certinho conectado na placa de vídeo, tente reinstalar os drivers da placa de vídeo e veja se resolve.

 

Caso não esteja aparecendo imagem >

 

Conectou o cabo dvi/vga/hdmi do monitor na placa de vídeo ? :x

 

Encaixou o cabo dvi/vga/hdmi na placa de video corretamente ?

 

Limpou slot pciex16 da placa-mãe e/ou da placa de vídeo ?

 

A bios está atualizada ?

 

Verificou se a placa-mãe estava 100% antes da troca ?

 

 

Fiz tudo isso a placa de video funciona com a placa-mãe antiga mais a nova n funciona atualizei a bios limpei bem a placa de video a placa-mãe veio novinha achei em uma loja aqui da cidade tava ate com o lacre na caixa na antiga tem um negocio de escolher qual forma de usar o video essa n tem ou n sei aonde fica

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, leklek01 disse:

@Bruno Mestre

Talvez tenha esquecido de ligar os cabo de alimentação da placa de vídeo =x.

 

Provavelmente essa opção fica em >

BIOS > ADVANCED > PRIMARY GRAPHICS ADAPTER

 

cabos tudo certinho ela ta brilhando com os Coolers ligados so que n sai vídeo 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Mestre

https://youtu.be/9U5JD_T-9BQ?t=156

(Se a bios for parecida, deve ter a opção)

 

Mas nesse caso,se aparece imagem alguma após isso tudo, para min só sobra 2 opções >

 

1.A placa-mãe tem problemas com placas de vídeos + novas.

2.Slot está com defeito.

 

Caso tenha alguma placa de video velha ou um amigo para te emprestar para teste seria uma boa.

Pode ser que tenha algum jeito que faça aparecer o vídeo que desconheço, talvez outro colega saiba.

 

 

 

Editado por leklek01

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, leklek01 disse:

@Bruno Mestre

https://youtu.be/9U5JD_T-9BQ?t=156

(Se a bios for parecida, deve ter a opção)

 

Mas nesse caso,se aparece imagem alguma após isso tudo, para min só sobra 2 opções >

 

1.A placa-mãe tem problemas com placas de vídeos + novas.

2.Slot está com defeito.

 

Caso tenha alguma placa de video velha ou um amigo para te emprestar para teste seria uma boa.

Pode ser que tenha algum jeito que faça aparecer o vídeo que desconheço, talvez outro colega saiba.

 

 

 

n tenho mais ideia de como resolver isso ja limpei todos os componentes com pincel ante estático passei borracha em todos os componentes ta tudo brilhando mais a porcaria da placa de vídeo não funciona nessa placa 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×