Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Smallcris

Pc Travando

Recommended Posts

:muro: Olá, sou novato e gostei muito deste forum. Se alguem puder me ajudar eu agradeço. É o seguinte, meu PC trava (congela a imagem) de 15 em 15min. quando preciso de muito processamento gráfico aí que o bicho pega. às vezes, basta entrar a proteção de tela ou abrir um game que trava. Já aconteceu de reiniciar o micro e também já apareceu uma mensagem dizendo que o sistema foi finalizado por medida de segurança. Procurei o erro no banco de dados da microsoft e lá está como sendo problema de driver. Não é memória pois tenho dois pentes de 256MB e testei separadamente. Testei uma placa PCI MX4000 da XFX e aí que a coisa ficou preta. Já instalei windows umas 4 vezes e nada. Já chegou a travar logo após eu instalar o windows, ou seja, sem drivers instalado (só o sata). O detalhe é que se eu não instalar o driver de video praticamente não trava, como falei só travou uma vez. Quem puder me ajudar agradeço. Abaixo vai a minha configuração:

Barton 2800+

ABIT KV7KT600

512MB RAM DDR400 (Avant/Elixir)

Inno3D GF4 Tornado MX4408X 128MB

Seagate SATA 80GB ST380013 AS

Teclado XP1 (uso interface SP/2)

Windows XP SP1

Todos os driver atualizados

Driver SATA (uso o do site da VIA)

Muito Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

1° Scandisk no boot

2° isame de superficie para ver se tem bad block no hd

3° ver se o driver de video é o original da placa

4° se nenhuma dessas opções estiverem certas troca de pc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja sua temperatura, fontes se estão adequadas a suportar sua maquina... se puder abra sua CPU para ver se não é temperatura.. procure também pelo forum que tem varios topicos assim..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alem de verificar o driver de vídeo, você pode mandar um chkdsk no windows xp, mas a principio, verificar realmente se não existe nenhuma atualização para este driver, ou, como o amigo acima falou, ver se o driver q você está utilizando é o original.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para isto pode ser em ultimo caso fontes de alimentacao, muitas fontes sao genericas e não fornecem realmente a potencia indicada, que podem trazer problemas como fazer a maquina reiniciar sozinha! Tente identificar a marca da fonte! as boas fontes sao thermaltake, ttgi, seventem, maxtro, entre outras, mas vou ser sincero, fonte seria o ultimo caso.

Pelo que voce falou com o driver generico da placa de video não trava, não me parece problema de aquecimento!

Isto esta me parecendo problemas com o driver da placa de video, ou bios do computador ou memoria de video com algum dano!

Tente verificar se não ha alguma versao mais atual do seu bios (já vi casos de bios versao beta ter problemas com algumas placas de video causarem travamentos), mas lembre: para atualizar um bios voce precisar saber do que esta fazendo, pois uma queda de luz nos exatos 20 segundos que demora para atualizar podem danificar o seu micro ou uma atualizacao incorreta tambem, e voce perder a placa-mãe!

Verifique tambem o directx que voce esta usando e se o driver da suporte para o mesmo, para identificar o directx, va no executar do windows e digitar dxdiag, e se possivel tente atualizar o directx, lembro que atualmente é a versao 9.b!

Se apos tudo isso continuar a travar, cara, só testando outra placa no seu micro, e se possivel testando esta placa em outro micro e observar!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu rapaziada. Mas acho que não é nem temperatura nem bios. A bios está atualizada. Temperatura? Uso um volcano 11+ (deixei no automático). Além disso tem controle de temperatura na placa mãe. Placa de vídeo, com certeza não é. Só se for a série toda. Testei uma MX4000 PCI de 128MB e bastou eu entrar no jogo p/ congelar. Por incrivel que pareça desde sábado está travando menos quando uso normalmente (net, programas, etc), mas quando vou jogar já era. Ontem desinstalei o driver de video e fui jogar. Não travou. Cheguei à conclusão que é driver. Minha fonte é a Satellite LC-B450E (passa dos 400W). Um amigo me falou que poderia ser CPU. Mas só se for uma instrução especifíca do Processador estiver com pau, senão acredito que travaria direto. De qualquer forma, este negócio me encheu. Comprei uma Radeon 9600SE. Não é a melhor do mundo, mas p/ mim tá beleza.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×