Ir ao conteúdo
  • Cadastre-se
wallisondk

Problema com wireless notebook gigabyte w466u

Recommended Posts

 Boa Noite, Acabei De Formatar um notebook Gigabyte w466u, Coloquei Windows 7 Ultimate 64Bts e a placa de rede "qualcomm atheros ar5007eg" Não Funciona, Fica um 

"x" Vermelho no Ícone de Conexão WI-Fi, e não encontra nenhuma Conexão, porém Em detalhes do Driver Fala que o Dispositivo está Funcionando corretamente, mas quando 

vou em solucionar Problemas aparece a seguinte msg "Para habilitar o recurso sem fio deste computador, use o switch na parte frontal ou lateral do computador ou as teclas de função, caso estejam disponíveis"

alguem pode me dizer o que pode ser

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim já testei o teclado e as teclas estão funcionando, Aumenta/Diminui Volume/Brilho, e tentei ativar pelo teclado virtual também e nada. to pensando em formatar de novo e colocar outro windows

Compartilhar este post


Link para o post
Compartilhar em outros sites

E antes de formatar funcionava?

Também pode ser o driver, desinstale pelo Gerenciador de Dispositivo, reinicie e deixe o próprio Windows tentar instalar o driver.

Se não der certo, desinstale e use um programa que instale automaticamente o driver correto, recomendo um pacote exclusivo de drivers para placas de redes (185MB):

http://www.drivethelife.com/drivethelife-for-network-card.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim funcionava,vou fazer o download e testar aqui, já desinstalei e deixei o windows instalar e também não deu certo. já volto Com a resposta pra ver se deu certo.

Editado por wallisondk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/09/2016 às 01:31, wallisondk disse:

Sim já testei o teclado e as teclas estão funcionando, Aumenta/Diminui Volume/Brilho, e tentei ativar pelo teclado virtual também e nada. to pensando em formatar de novo e colocar outro windows

use a tela prata perto da f2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha. tenho um note desse, e com o vista homepremium q veio nele eu n conseguia acessar o wifi. N lembro como fiz, mas sei que usando o meu win7 home premium não tenho problemas. Vê se não são drivers desatualizados. Procura ai no google 'wireless windows vista driver' dentre os resultados devem aparecer uns links da INTEL. E ai é só você baixar e executar os app.

Se isso não funcionar, pode ser que: o dispositivo de rede wifi está com problema, o seu OS não está atualizado OU, há uma opção de configuração de rede em "(central) rede de compartilhamento". No canto esquerdo procure por: "configurar uma conexão ou uma rede" (ou algo parecido). Ai provavelmente deve aparecer as opções de rede que você pode configurar no seu NoteBK, e você da prosseguimento ao que for pedindo. Como nunca tentei este ultimo procedimento não sei se funcionará

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×