Ir ao conteúdo
  • Cadastre-se
Nicolas Paiva

Wi-fi e placa de rede desativam sozinhos no notebook

Recommended Posts

Primeiramente, desejo a vocês um bom dia. Eu gostaria muito de sua ajuda, pois é algo urgente para mim, e não consegui solucionar de maneira nenhuma.

Antes de explicar o problema em si, vou deixar algumas configurações relevantes:

  • Notebook: HP Pavilion 14-v066br
  • Sistema Operacional: Windows 10 (64 Bits)
  • Placa de Rede Sem Fio: Intel(R) Dual Band Wireless-AC 3160
  • Versão do Driver: 18.33.3.2

 

       Pessoal, de uns tempos pra cá, vem ocorrendo um problema que é o seguinte: 
 
Durante o uso normal de meu Notebook, a internet (wi-fi) simplesmente para de funcionar. Quando vou checar, vejo que a função Wi-fi está inativa, e aparece somente o nome da rede que eu estava conectado, as outras somem, depois some tudo, sem nenhum motivo aparente, e para resolver, eu sempre tenho que ir na solução de problemas, e volta ao normal por mais um curto período de tempo até dar o mesmo problema novamente. Entretanto, às vezes nem isso resolve, e eu tenho que reiniciar o Notebook para voltar a funcionar. Outras vezes, o Adaptador de Rede (Wifi) simplesmente desaparece, vejo o Gerenciador de Dispositivos e ele não está lá, ou está com um ponto de exclamação amarelo em cima, eu tendo que reiniciar também para ele voltar ao normal.

O problema não é com o modem, pois acontece com todas as redes que eu tento acessar, e os outros dispositivos entram normalmente nessa rede, o que me faz acreditar que seja com o Notebook.
Eu já tentei reverter, e usar outras versões do Driver, sem sucesso, ocorre o mesmo problema.
Quando eu uso a cabo, funciona perfeitamente, ou seja, o problema é no Wi-fi.

Se alguém puder me ajudar, eu agradeço muito.
Sinta-se a vontade para fazer qualquer pergunta que possa auxiliar na solução desse problema, responderei o mais rápido possível.

Alguns Screenshots mostrando a situação: http://imgur.com/a/G8z81






 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Nicolas Paiva Olá Amigo.

Seu notebook está na garantia? Isso me parece problema de Hardware, é possível que a placa do wireless esteja danificada. Lamentável, seu equipamento é muito bom.

Tenho certeza que você já tentou de tudo e buscar o Forum foi a ultima cartada, então não vou conseguir ajudar muito. O  procedimento básico é o que você já fez. Se não estiver na garantia leve em uma assistência técnica autorizada mais próxima.

 

Desculpe desaponta-lo. Boa sorte.

Abraço.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×