Ir ao conteúdo
  • Cadastre-se
MatrixWHOIS

Computador dá vídeo com fundo preto e emite bip normal

Recommended Posts

Problema: computador liga aparece imagem e dá o bip normal, só que a imagem aparece preta. (não confundam quando não aparecem imagem, dá imagem sim e o led do monitor fica acesso continuamente, ou seja, se não aparecesse imagem iria ficar piscando). 

 

E a placa-mãe bipa sem memória: dá 3 bips

 

Já testei outro processador, memória, fonte e aparece imagem só que com o fundo preto. Já testei também todos os MOSFETS com a placa-mãe ligada e estão OK (ponta negativa no terra e a vermelha no dreno).

adicionado 40 minutos depois

fff

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém se habilita ? Espetei uma placa de vídeo off-board (100% funcionando) no slot pci-express, não bipa, não dá vídeo, monitor fica piscando, então é a placa-mãe certo ? Lembrando que bipa e dá vídeo com fundo preto no vídeo onboard, ou seja, esse computador não usa placa off-board. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×