Ir ao conteúdo
  • Cadastre-se
Matheus Grilo

Wireless parou de funcionar do nada

Recommended Posts

Olá. Vou resumir exatamente o que aconteceu:

 

Eu estava mexendo normalmente no computador, mas precisei fazer uma pausa para desligar a energia de casa. Desliguei o computador normalmente seguindo da energia da casa. Fiz o que devia fazer, e logo após voltar a energia, meu adaptador wireless simplesmente parou de encontrar as redes wireless à sua volta.

 

Já fiz alguns testes:

- Todos conseguem se conectar ao roteador através do wireless, menos eu.

- Consigo me conectar através do cabo ethernet.

- Consigo me conectar ao wireless do meu celular quando o ativo, mas mesmo assim nenhuma outra rede wireless aparece.

- Já tentei desinstalar e reinstalar o adaptador usb enquanto reiniciava o computador várias vezes, mas nada surtiu efeito.

 

Já reiniciei várias vezes o computador e o roteador, mas nada mudou. Alguém tem alguma ideia do que possa ser?

 

Especificações técnicas:

Windows 10 64bit ( http://i.imgur.com/PPNUmSE.jpg )

USB Wireless Card ( http://i.imgur.com/Emfteao.jpg )

Roteador/Modem Zhone modelo ZNID-GPON-2426A-EU (Rev: F1)

 

Agradeço desde já qualquer ajuda possível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×