Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Mark188

Meu hd está apresentando um travamentos,tipo lags de vez em quanto.

Recommended Posts

Olá galera, boa noite .

meu hd esstá com alguns erro que consegui ver com um programa ,se não me lembro é o hd pro.
ai baixei o hires boot, mas quando vou testa e reparar erro longo quando aperto enter em cima da opção de reparar da erro.

obs: o windows está instalado nesse HD e funciona.  meu notebook é elitebook 8460p i5,8G de Ram e HD de 320 da seagate( se não me engano é assim que escreve).

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, Mark188 disse:

meu hd esstá com alguns erro que consegui ver com um programa ,se não me lembro é o hd pro.

 

 

se está com esse erro, deve ser bad blocks, o que acaba causando dentre outras coisas lentidoes mesmo.. se tiver, o certo é trocar de hd antes dele pifar por completo..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, rodrigo.dcvieira disse:

 

 

se está com esse erro, deve ser bad blocks, o que acaba causando dentre outras coisas lentidoes mesmo.. se tiver, o certo é trocar de hd antes dele pifar por completo..

ok. só n entendo que o windows inicia normal,mas se eu coloco para reparar nem inicia a reparação.
mas obg amigo uma boa noite.

 

adicionado 40 minutos depois

@Manjaro o que pode ser esses erros?

tunepro1.jpg

Editado por Mark188

Compartilhar este post


Link para o post
Compartilhar em outros sites

O vermelho significa que o disco(hd) atingiu a uma temperatura elevada.... o azul geralmente é problema ocasionado por cabo sata defeituoso., os amarelos não tenho certeza mas parece excesso de fragmentação...

 

Mas execute o Error Scan - desmarque a opção Quick Scan antes de iniciar o teste

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodrigo.dcvieira tem algo errado só fazendo esse teste,mas não entendo muito,se vocês poder me dizer o que tem o hd; .
 

pro2.jpg

adicionado 0 minutos depois

@Manjaro olha o resultado.

pro2.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mark188

 

Teu HD já teve bad blocks que foram substituídos por reservas mas agora está normal.

 

Não há registros em 01 e 07 o que indica que os componentes da placa lógica estão em bom estado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, o SMART de um HD nem sempre reflete a sua real situação.

 

Essas paradinhas nos jogos podem ter outra causa. Eu imagino que possam ser picos de alto processamento o motivo.

 

O driver de vídeo instalado é a última versão ?

 

Está jogando jogos muito recentes ?

 

Esse processador já é de segunda geração ( i5-2520M ) e seu chip gráfico é um HD3000 que pode não estar aguentando rodar jogos recentemente lançados que exigem hardware de ponta.

 

Pode também a BGA ( micro esferas de solda do processador ) já estar comprometida pelo excesso de calor suportado por anos degradando o sinal de vídeo.

 

Experimenta rodar seus jogos com o ambiente de sua sala com temperatura baixa refrigerada com ar-condicionado pra ver se ainda ocorrem esses lags.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique - RJ eu coloquei outro HD e instalei os mesmos jogos e rodou de boa, eu baixei todos os drive da fabricante,ta tudo ok. é o HD mesmo. mas obg pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mark188

 

Já que usou outro HD poderia agora formatar o HD que estava instalado antes e reinstalar tudo do zero pra ver se é ele mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique - RJ ja fiz isso. ja estou desanimando,nem meu cd do hires boot consegue reparar o hd no caso nenhum dos dois, acho que configuração na bios. ou uma má gravação no dvd. eu também tentei instalar o windows 10 e deu esse erro,
e o da tela preta é do hires boot,

win1.jpg

hd.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mark188

 

Se tentou instalar o Windows e deu esse erro então é o HD mesmo que está com algum defeito que o firmware aparentemente não consegue detectar.

 

Desconfio que está havendo demora ( lags ) fora do normal em setores dispersos do disco. Já que tem o Hiren's, tente rodar o MHDD que tem nele a partir de  " tools DOS " do menu de opções. Usa o comando " scan " e coloca aqui a imagem do resultado final do escaneamento para avaliarmos ( pode ser que ainda tenha algum jeito ).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique - RJ amigo tentei fazer isso,mas como eu disse o hires não consegue usar o hd,apareci a mensagem assim:

Windows xms driver version 3.95

Extendend memory specification xms version 3.0.

Erro unable to control a20 line xms drive no instaled.

 

Warning" the high memory area hma is not available.

Additional low memory below 640k will be used instead.

Creat 64M ram drive as R:

Xms driver not found.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ta bom. 

Tenhi utra dúvida, eu até consegui instalar windows 7 homer premium, mas sempre q instalo qualquer versão também, fica dando arquivo corrupto ou ausente, tipo ontem apareceu assim.:

 

C:Windows/system32/drivers/ntfs.sys ou samd.sys (augo assim).

Compartilhar este post


Link para o post
Compartilhar em outros sites

É por causa desses lags.

 

O que vamos tentar fazer com o MHDD é saber se são muitos esses setores com delay e se forem poucos aplicar o comando MAKEBAD em um segundo escaneamento para ver se conseguimos isolar eles como bad blocks trocados por outros da reserva em bom estado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×