Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Victor Sanches Pereira

Tela do notebook com listras coloridas apenas quando ligo?

Recommended Posts

Então, é o seguinte, preferi perguntar aqui, li alguns tópicos parecidos mas nenhum se encaixa diretamente á minha situação.

 

Tenho um notebook da itautec, ele vem apresentando um problema, quando eu ligo aparecem umas listras coloridas finas do lado esquerdo da tela, listras na vertical (de pé). Quando acontece isso tenho que reiniciar e tentar ligar de novo, o fato engraçado é que, dependendo da posição que coloco a tela ele liga ou não, geralmente quando deixo a tela abaixada (não totalmente) ligo, e espero com ela abaixada e só depois abro totalmente o note liga e funciona, sem problema algum, sem nenhum defeito na tela, nada mesmo, rodo jogos...tudo normal...

Mas tem vezes que nem essa posição ta tela enquanto liga funciona, tem vez que mesmo ligando com a tela pra baixo ele não funciona...ja aconteceu de ele ligar também normalmente com a tela normal, pra cima, mas a taxa de sucesso é maior quando abaixo um pouco a tela e espero ele iniciar...Pensei ser mal contato no cabo flat, mas não tenho certeza, pensei até em virus pois o notebook ta com bastante vírus, o note ta fazendo varredura e achou 40 arquivos infectados (estava parado o note, estou recuperando agora ele, dando um trato). 

Outra coisa é que quando consigo ligar, não tem problema em abaixar a tela, guardar o note (sem desligar) mas fechar a tela, quando ergo ela novamente ainda está normal...só da problema na hora de LIGAR mesmo o computador..

Vocês que tem mais experiencia no ramo, o que pode ser, será que é o cabo flat???

Ou o problema ta na placa-mãe?

Queria saber o problema antes de levar em um técnico pois vocês sabem, os caras enfiam a faca quando a gente não sabe o que é o problema, de repente uma limpeza na placa, tirar e por o cabo resolve e o cara fala que trocou o cabo e cobra 200 conto...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tendo o mesmo problema. Fica com listras coloridas -  tipo código de barras - na hora de abrir o note. Consultando outros dados no clube achei uma possibilidade ...instalar outro monitor...fiz...agora neste instante...abriu tudo normal....PERGUNTO: o problema então é o cabo flat???

 

Editado por Leo Miranda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×