Ir ao conteúdo
  • Cadastre-se
theologiss

Computador bipa com placa de vídeo o que pode ser?

Recommended Posts

Olá! :lol: 


Gostaria de pedir um pouquinho da ajuda de vocês.

Antes de tudo, tenho um computador com as seguintes configurações:
Placa Mãe - Asus P8H61-M LX3 R2.0
Processador - I5-2500
Fonte - Corsair CX 500W 
Ram - 2x Kingstom 4GB 
Placa de Vídeo - Radeon HD 5870 1GB DDR5 (Porém estou usando uma Radeon HD 6450 Silent 1GB DDR3) 

O que está ocorrendo comigo é o seguinte:
 
Eu coloquei a Radeon HD 5870 na placa-mãe e quando ligo o pc ela da o bipe normalmente porém passa um tempo e começa a ficar bipando isso sempre que coloco a placa de vídeo, alguém poderia me dizer o que pode ser isso? Em uma outra placa-mãe da AMD de um amigo ela funciona normalmente só na minha que não, sou meio leigo no assunto porém vi que pode ser a minha BIOS que não é compatível com essa placa de vídeo, teria como eu comprovar isso? Não queria ter que comprar outra placa-mãe sem saber se o problema é na placa de vídeo ou não.



OBS: Tenho uma outra placa de vídeo antiga que funciona normalmente na placa-mãe que é a HD 6450 Silent.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá theologiss

 

São quantos beeps? São curtos ou longos?

Pelo que parece sua fonte não está suportando...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resete o Bios, reconfigure e tente de novo. Sua fonte dá e sobra para sua configuração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Klash O bipe causado pela placa de vídeo são 2 bipes curtos.

@NascarBR Sou meio leigo nisso porém para resetar é só mudar o jumper de posição ou preciso tirar a bateria também? E depois de resetado eu já ligo ele com a placa de vídeo ou configuro primeiro com a que já estava?

Agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
42 minutos atrás, theologiss disse:

@Klash O bipe causado pela placa de vídeo são 2 bipes curtos.

@NascarBR Sou meio leigo nisso porém para resetar é só mudar o jumper de posição ou preciso tirar a bateria também? E depois de resetado eu já ligo ele com a placa de vídeo ou configuro primeiro com a que já estava?

Agradeço!

Mude só o jumper mesmo e retorne a posição original uns 15 segundos depois. Tente já com a VGA no lugar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NascarBR Beleza, fiz tudo certo, porém o computador liga todas as luzes o cooler e a placa de vídeo mas não dá nenhum bip e nem vídeo, lembro que uma vez já tinha feito esse reset e aconteceu a mesma coisa ai fui dormir e de manhã ele ligou normalmente só queria saber se isso é normal ou tem algo errado. 


OBS: Já conferi o jumper e todos os cabos e estão todos certos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@theologiss Tira as memórias, passa uma borracha nela e limpa os slots só pra ter certeza, memória com problema faz muita coisa loca (eu tinha uma memória zoada que fazia minha placa-mãe ficar falando que a bios corrompeu .-.)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×