Ir ao conteúdo
  • Cadastre-se
Pissickicko

Zotac gtx760 dando defeito

Recommended Posts

Olá. a um bom tempo estou tendo um problema de desempenho com a minha placa de vídeo GTX 760  2 GB de memoria da ZOTAC.

 

Utilizo uma fonte EVGA Supernova 750 B2, placa-mãe da Gigabyte B85M-D3PH, processador i5-4440 3.10 GHz, 8 GB de ram, S.O. Win 7 64 bits.

 

Explicação do problema: Quando eu comprei esta placa (Lacrada na caixa), ela funcionava muito bem, rodava fallout 4 no ultra a 60 fps, ARK survival em alta qualidade em 50 fps, e esquentava o normal das GTX 760 (75 a 80 graus). Pois bem. Agora ela não roda ARK nem no minimo (digo não roda porque é 8 fps), fallowt 4 roda nas configurações minimas a 18 fps, subnautica a 24 fps. E detalhe, quando ela não esta rodando os jogos bem ela não esquenta.

 

 Já pesquisei muito sobre este problema e não encontrei resposta em lugar nenhum. Vou descrever todos os passos que já fiz com ela.

Formatei o PC. Instalei todos os drivers. Instalei a placa pelo CD de instalação. Atualizei a placa pelo Geforce Experience. Atualizei todos os drivers. Desmontei e limpei toda a placa com Álcool isopropílico, e nada.

 

Em alguns dias, ela da um sinal de vida e roda tudo muito bem novamente. E esquenta pra ***** (mas nada fora do normal 70 80 graus). e repentinamente, depois de uns dias volta a rodar tudo de forma vergonhosa. 

 

A alguns dias atras, troquei de placa-mãe, mas, é exatamente o mesmo modelo e o problema persistiu. (troquei porque ela morreu)

 

Então resolvi dar uma olhada para ver se não era algum tipo de gargalo que estava acontecendo na minha maquina e eis a surpresa: Sem título.png

 

Que ***** de GPU1 a 500% é isso. Infelizmente não me toquei de printar com a Placa rodando de boas. Mas aquele GPU1 não fica a 500% e sim nuns 90 %. Então encerro aqui minha explicação de defeito da minha GPU. Espero q alguém tenha alguma ideia de o que possa estar causando esse fenômeno. Essa é a ultima chance q estou dando pra minha plaquinha de guerra, se não encontrar nenhuma solução irei trocar por uma RX 480 Strix da asus. 

 

valeu galerinha.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Pissickicko disse:

Instalei a placa pelo CD de instalação. Atualizei a placa pelo Geforce Experience. Atualizei todos os drivers.

Não não, amigo, não é assim que se faz quando se está tentando resolver algum problema. Com drivers de vídeo, você primeiro joga fora o CD que veio com a placa (ou usa de frisbie, também serve). Depois, você vai no site da Nvidia, baixa a versão mais recente e instala apenas o driver de vídeo, não instale o GFE ou qualquer outra coisa.

 

Já que você já zuou sua instalação, tente usar o DDU em modo de segurança (e faça isso mesmo!) para se livrar completamente da instalação antiga e poder instalar direito.

5 horas atrás, Pissickicko disse:

Que ***** de GPU1 a 500% é isso. Infelizmente não me toquei de printar com a Placa rodando de boas. Mas aquele GPU1 não fica a 500% e sim nuns 90 %. Então encerro aqui minha explicação de defeito da minha GPU. Espero q alguém tenha alguma ideia de o que possa estar causando esse fenômeno. Essa é a ultima chance q estou dando pra minha plaquinha de guerra, se não encontrar nenhuma solução irei trocar por uma RX 480 Strix da asus.

Faça um favor: baixe o Nvidia Inspector e, quando acontecer essa de 500%, abra-o e tire um print. Vamos ver se eu acerto o chute...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. velho arrumei minha placa. O problema nela era físico, havia algum componente dando mal contato no PCB. Arrumei ela fazendo a loucura de por para assar no forno a 250 0C por 8 minutos. Esse processo faz com que a liga usada na solda dos componentes derreta e elimine possíveis soldas frias. Não era a tarefa recomendada para os meus problemas, pois ela é mais utilizada quando você tem artefatos em sua imagem.

 

agora ela esta assim:

sub 2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, Pissickicko disse:

Bom dia. velho arrumei minha placa. O problema nela era físico, havia algum componente dando mal contato no PCB. Arrumei ela fazendo a loucura de por para assar no forno a 250 0C por 8 minutos. Esse processo faz com que a liga usada na solda dos componentes derreta e elimine possíveis soldas frias. Não era a tarefa recomendada para os meus problemas, pois ela é mais utilizada quando você tem artefatos em sua imagem.

 

agora ela esta assim:

sub 2.png

Sim isso que tu fez é igual limpeza, ajuda bastante, só não indique isso pra ninguém por que é assim, tudo que resolve é arriscado e pode terminar de estragar de vez e você leva a culpa.

--------------------------------------------------------------------

Veja se sua placa de Vídeo veio com pasta térmica, que já se desgastou e foi pro saco, colocar outra pasta térmica de preferência uma melhor que a antiga, Arctic Silver ou Silver Arctic que tem carbono, deve ser só isso amigo.

--------------------------------------------------------------------

Você disse que 75º 80º é normal nesta placa, to doido então mesmo sendo normal não compraria então, não estou aceitando nem os 68º que tenho aqui do processador e VGA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é velho. Realmente ta descrito o trabalho dela em 70 graus. Eu só tomei essa atitude de fritar a placa pois ja tinha chegado minha rx 480. Dae consegui levantar uma grana com ela. Mas deixei bem claro para meu comprador os procedimentos q eu fiz nela para voltar a funcionar. Foi um tiro no escuro que acertei na cabeça.

 

Mas é isso aí. fico feliz em contar minha experiência. E valeu por ajudar. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×