Ir ao conteúdo
  • Cadastre-se
adriano marra

Formula "se" excell

Recommended Posts

bom dia a todos estou com dificuldade de montar uma formula, que me de um resultado em uma tabela.  a condição teoricamente seria simples, eu digito um valor (numero) e eu teria a resposta  de um valor correspondente. porém, estou usando a formula "SE"  com 9 argumentos, e somente o primeiro e o ultimo argumento é que esta certo.  estou colocando a tabela e a formula que estou usando, para caso alguém souber me ensinar por favor.

 a operação e simples, dependendo do  valor que eu colocar na celula amarela, o valor correspondente teria de retornar.

 

agradeço a ajuda.

 

tem o anexo do excel e a formula que estou usando.Capturar forum 2.PNG

 

 

 

 

forum excel.xlsxCapturar forum.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites
=SE(L2<=10;B2;SE(L2<=20;C2;SE(L2<=30;D2;SE(L2<=50;E2;SE(L2<=70;F2;SE(L2<=100;G2;SE(L2<=150;H2;SE(L2<=200;I2;SE(L2>200;L2*J2;)))))))))

 

 

veja se é esse fórmula que precisa:

 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sua fórmula está certa, más o Se parece não fazer essa comparação L2>10<=20, ou seja, use um E ao invés disso, assim ficaria E(L2>10;L2<=20).

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×